WiFi disconnection issues

MyNL822

New member
Jul 22, 2013
330
0
0
Visit site
Ok, so I just want to know if others have this problem. After the GDR2 update on my Nokia Lumia 822 I have been experiencing disconnecting from WiFi when the screen times out for a minute. I checked my WiFi settings to see if I said for it to do that, but it still disconnected after I checked that the check mark was next to keep WiFi on when screen times out. I then tried unchecking to see if maybe they reversed the action by mistake, and it still disconnected WiFi after a minute of screen timeout. Am I the only person with this problem if not what is a fix?
 

pankaj981

New member
Jul 10, 2012
6,131
0
0
Visit site
Lot of users are experiencing this including me (on a 920), i hope wpcentral covers it and we get some momentum so MS can acknowledge it
 

Kevin Rush

New member
Aug 11, 2010
1,039
0
0
Visit site
Does the WiFi disconnect when the phone is plugged into power for recharging, and the screen times out?

Kevin with Lumia 822 with GDR1.
 

Avinash Kaltari

New member
Aug 25, 2013
10
0
0
Visit site
I was facing the same issue with GDR2 update today on my HTC 8X too.

SOLUTION: I guess I found a solution to this, I watched that it was disconnecting after my screen timed out. Though, I had "Keep WiFi connected when Screen Times Out" Setting enabled, I disabled it for a while and enabled it again. This worked for me.
Let me know if this works for you as well.

P.S.: Same happened for the "Use Data Connection" setting 2G or 3G. I had 2G setting enabled, after update it used 3G, I selected 3G for a while and then switched back to 2G which worked.
 

Daniel James 2

New member
Mar 9, 2013
62
0
0
Visit site
I was facing the same issue with GDR2 update today on my HTC 8X too.

SOLUTION: I guess I found a solution to this, I watched that it was disconnecting after my screen timed out. Though, I had "Keep WiFi connected when Screen Times Out" Setting enabled, I disabled it for a while and enabled it again. This worked for me.
Let me know if this works for you as well.

P.S.: Same happened for the "Use Data Connection" setting 2G or 3G. I had 2G setting enabled, after update it used 3G, I selected 3G for a while and then switched back to 2G which worked.

did the problem come back? if it is a permanent solution I would give it a try.
 

Members online

Forum statistics

Threads
323,197
Messages
2,243,437
Members
428,036
Latest member
jallymonz