WP7 Zune sync relationship 'Guest'

jusk

New member
Nov 24, 2010
4
0
0
Visit site
Hi all - first post here - I picked up a Samsung Omnia 7 yesterday (really nice by the way), and I'm having a slight issue with Zune syncing. I already had Zune - there's Zune 80gb, and a Zune HD associated with my PC already.

When I connect the Omnia, it recognises it, but sets it as a 'Guest' device. If I click change sync relationship, it runs through the startup screen again - asking me what I want to call the device, etc, but again sets it to be a guest.

Is there any way to change this?

I can still drag files to the device / sync manually, but would like to be able to set it as a properly linked device so everything syncs automatically. Also guest devices can't wirelessly sync, which is a bit annoying.
 

spitothec

New member
Nov 9, 2010
257
0
0
Visit site
Well I don't know how to correct that, but FWIW, I have a Zune30 and a ZuneHD along with my Samsung Focus and do not have that issue.
 

jusk

New member
Nov 24, 2010
4
0
0
Visit site
An update on this - I've still had no luck sorting it out, but it seems others are having the same issue.

Somebody posting in this thread (Change Sync Relationship) called Zune support, and apparently it is a known issue with no workaround, and a fix is in the works.
 

jusk

New member
Nov 24, 2010
4
0
0
Visit site
I've still got this problem, and haven't been able to install NoDo either, because it doesn't like Samsung Omnia's, or some such bizarre reason. Yawn.
 

Jay Bennett

Resident Developer
Nov 2, 2010
1,010
2
0
Visit site
Hmm, I know that when I struggled with the pre-Nodo update, I hit the phone reset button in settings and was able to re-setup a full sync relationship with Zune. I'd suggest that if you can live with losing your game saves etc.
 

HeyCori

Mod Emeritus
Mar 1, 2011
6,866
69
48
Visit site
Hi all - first post here - I picked up a Samsung Omnia 7 yesterday (really nice by the way), and I'm having a slight issue with Zune syncing. I already had Zune - there's Zune 80gb, and a Zune HD associated with my PC already.

When I connect the Omnia, it recognises it, but sets it as a 'Guest' device. If I click change sync relationship, it runs through the startup screen again - asking me what I want to call the device, etc, but again sets it to be a guest.

Is there any way to change this?

I can still drag files to the device / sync manually, but would like to be able to set it as a properly linked device so everything syncs automatically. Also guest devices can't wirelessly sync, which is a bit annoying.

Do you have any other computers that you plug your Zune/WP7 into? Maybe they're changing your sync relationship without you knowing.
 

chsoriano

Member
Nov 8, 2010
218
0
16
Visit site
I would suggest you try "forgetting" the device on your primary machine. Then reset the device using the reset feature in Settings > About... then try to setup the relationship again. Kind of a pain, I know... but I think it's worth a shot.
 

Mr.Gription

New member
Nov 8, 2011
3
0
0
Visit site
Im having the same problem as the OP. I have tried resetting and forgetting the phone without success. I am also unable to copy a video from the phone to the computer within sync. I tried calling Msft and was told to call Samsung, called Samsung and was told it was a Zune issue. I was given a Zune number but the number didnt take calls, it just had a message that said go online.

Im curious what the sync relationship is on other WP7 devices. I am using a Focus S.
 

Pankaj Gupta1

New member
Apr 27, 2013
4
0
0
Visit site
Figured it out. In my collection settings, one of the folders was pointing to folder on an external drive and the external drive was not present. Once I changed the folder back to the original setting, I was able to get around this problem
 

Members online

Forum statistics

Threads
324,666
Messages
2,245,850
Members
428,219
Latest member
Lucasmorth