1. Sebastianraven's Avatar
    So, I'm new to the tf3d interface. I'm going from a blackberry and now I have a little issue.

    So, when I compose a new text message. Everything works. Auto punctuation, capitalization, and grammar.

    If I reply to a message, none of that works. Its really really annoying. Other than that, everything else works great. Can anyone help with this?
    10-04-2009 11:10 PM
  2. Dave Blake's Avatar
    Sounds like when you are replying you are replying through the Touch Flow interface to avoid this just open the message before replying. In Touch Flow just double tap the message when it is in the main message area of touch flow that should open the Windows Mobile native messaging app and allow you to reply. I don't have my TP2 yet so I could be wrong but I have tried hacked ROM's with the newer TF and that is how it worked on those ROM's
    Sebastianraven likes this.
    10-05-2009 07:50 AM
  3. Sebastianraven's Avatar
    Sounds like when you are replying you are replying through the Touch Flow interface to avoid this just open the message before replying. In Touch Flow just double tap the message when it is in the main message area of touch flow that should open the Windows Mobile native messaging app and allow you to reply. I don't have my TP2 yet so I could be wrong but I have tried hacked ROM's with the newer TF and that is how it worked on those ROM's
    So, Yes. There is a difference between using the stardard / and the TF interface. In order to get this to work, you have to click "all messages" and select from there. Its ok, but its a bit of a waste for a step.

    If there's anyway to change the settings in the TF, I'd love to hear it.
    10-05-2009 12:41 PM
LINK TO POST COPIED TO CLIPBOARD