1. nrfitchett4's Avatar
    I got pandora to work on my tp2 tonight. I was moving files over from my old memory card (mini) onto my new one for the tp2 (micro) and the app for my q9c works!
    It isn't perfect, the album isn't centered. but at least I can listen to the music.
    10-24-2009 12:54 AM
  2. shootthis's Avatar
    You might want to try this cab from XDA. I can not remember whom to give
    credit to, but they are on XDA. Like the older cabs, it's not perfect, but much better. I hope this helps.
    10-24-2009 03:50 AM
  3. nrfitchett4's Avatar
    thanks. I'll give it a try.
    10-24-2009 04:09 AM
  4. nrfitchett4's Avatar
    tried it. does look better. thanks again.
    10-24-2009 04:16 AM
  5. judyn#WP's Avatar
    You might want to try this cab from XDA. I can not remember whom to give
    credit to, but they are on XDA. Like the older cabs, it's not perfect, but much better. I hope this helps.
    It seems to sorta work, but the songs are cut off, then it goes on to a new song.
    10-25-2009 04:39 PM
  6. popularbelief's Avatar
    this fix is a bit harder but very effective. for the true ppc hacker
    Click HERE
    10-27-2009 04:21 PM
  7. Dave Blake's Avatar
    this fix is a bit harder but very effective. for the true ppc hacker
    Click HERE
    Have you tried this and could you post some screen shots?
    10-27-2009 08:59 PM
  8. shootthis's Avatar
    Have you tried this and could you post some screen shots?
    I tried this on the AT&T Tilt 2 running fusion rom. I can confirm this works. I listened to 3 songs and it played them to the end and then went to the next song.
    11-02-2009 04:29 PM
LINK TO POST COPIED TO CLIPBOARD