1. RaptorDemon's Avatar
    Hi guys,

    I'm having an issue with my new touch pro 2 from verizon.

    I purchased the act100 TV out cable:

    http://store.wmexperts.com/htc-tv-ou...1A75A5166A.htm


    I plug it in as instrucated, the touch pro 2 asks me what type of signal i want (NTSC/PAL) then brings me to a screen where i can pick Presentations etc.

    However the TV displays no images, i get sound but never a picture.

    I have tried this on 2 different TV's and tried both NTSC and PAL and all i ever get is a blank screen with audio.

    Am i missing something or is the device faulty?

    thanks

    Raptor
    11-20-2009 09:23 AM
  2. RaptorDemon's Avatar
    anyone?
    11-23-2009 08:10 AM
  3. Dave Blake's Avatar
    I don't have a cable to test plus I am with Sprint. Will they test it for you at the Verizon store? Sorry I don't have any information for you but I don't want you to think no one is getting your message I just don't have any input. Hang in there maybe someone else will have more information
    11-23-2009 09:21 AM
  4. RaptorDemon's Avatar
    Thanks for the reply, good tip on the Verizon store, I'll check it out there..
    11-23-2009 09:24 AM
  5. RaptorDemon's Avatar
    Hi,

    just an update, i still have not been able to make this work. I have upgraded to 6.5 and still nothing.

    The verizon store did not want to look at it.

    has anyone here made this work?

    thanks

    Raptor
    Last edited by raptor_demon; 03-15-2010 at 12:27 PM. Reason: spelling errors.
    03-15-2010 12:25 PM
  6. Dave Blake's Avatar
    I have the cable now and it works fine for me. The first time I pluged it in I I got the black screen I unpluged then pluged back in and changed the settings and it worked. So yes I have gotten it to work. I am not near a TV now but I will check tonight when I get home and let ya know what settings I am using.
    03-15-2010 01:46 PM
  7. RaptorDemon's Avatar
    Thanks i appreicate it
    03-15-2010 02:27 PM
  8. jhonnyD2's Avatar
    thanks for everybody
    03-17-2010 07:05 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD