1. cotys's Avatar
    I was in a Sprint store because my TP2 was rebooting. They said it was memory usage (About 70%), not buying it by the way. One of the reps changed a setting to exit an application on "x"ing out of the app. That's ok, but I want to keep an app open in the background and come back to it.

    Can someone tell me where you change the setting for exit app on close?
    12-03-2009 01:47 PM
  2. Dave Blake's Avatar
    Sure just go to start/settings/system/Task manager you should see the options there
    12-04-2009 06:07 AM
  3. cotys's Avatar
    That's it thanks. Never noticed that one before.
    12-04-2009 12:42 PM
LINK TO POST COPIED TO CLIPBOARD