1. Ricky#WP's Avatar
    I'm sure this is an easy solution, I can't for the life of me figure it out.

    Sprint TP2

    I want to keep more than 50 emails on my phone.

    EMAIL>INBOX>MENU>TOOLS>MANAGE FOLDERS>long press INBOX>FOLDER OPTIONS>

    Change drop down menu from message headers only to full copy

    Uncheck only display messages from the last

    Press ok........nothing

    Do all above again, settings are back to default.

    What am I doing wrong?

    Thanks in advance.
    02-22-2010 12:01 PM
  2. Dave Blake's Avatar
    Go to EMAIL>INBOX>MENU>TOOLS>options>chose the account>edit account setup>next>next>next>next>next>Download messages drop down menu chose all messages or what ever you want should download what you chose

    Let me know if that fixes it.
    02-22-2010 08:11 PM
  3. Ricky#WP's Avatar
    Thanks for the response, however after I chose the account it goes to the windows live options. (sync schedule, etc.) It doesn't seem to include the download options for email. I cant seem to find my way to the download options. I'm feeling pretty incompetent, lol, I've spent a stupid amount of time on this, i'm sure its easy, wow, I'm struggling.
    02-23-2010 10:59 AM
  4. Hail Lakers's Avatar
    How are you syncing your e-mail?

    Is it via Active Sync?

    If so, it's Start > ActiveSync > Menu > Options > select E-Mail > press Settings button on lower right

    Is it via the Windows Live program? I don't use that one, but you might be able to find instructions online.
    02-26-2010 03:14 PM
LINK TO POST COPIED TO CLIPBOARD