1. maczealot#WP's Avatar
    My Sprint Touch Pro has started doing the autocomplete thing and trying to guess what I'm typing wherever I happen to be typing. I have a full keyboard, I don't need my phone's help. And what happens is it won't let me just type what I want. If it doesn't recognize what I'm typing, it won't let me type it. I have to click the + sign and add the word first. You can imagine the fun this gives me when trying to enter usernames or email addresses.

    Even when the word I want is there, I have to make an extra button press to get the word to show up on screen.

    I have gone into settings and turned off the auto complete and rebooted many times but it still keeps doing it. I even have Diamond Tweaker installed and I set words guessed to none in that app.

    Any ideas on why it started doing this and how to make it stop?
    03-17-2009 01:13 AM
  2. Enyahs_Shayne09#WN's Avatar
    Cause the phone is simply possessed and doesn't like you, mabe you should go tell that to Sprint and they do a warranty exchange lol!
    just joking but seriously its something you dissable but i forgot how to.

    after thinking about it i think you have to disable t9 from the keboard
    well from the FUZE it would be FN>T9 but the sprint keyboard is diff. so try to disable T9 from the software keyboards
    03-31-2009 01:25 PM
  3. MPDgeek's Avatar
    On the touch keyboard touch the icon that shows ABC T9 and watch the small circle move to the ABC side. You will then not be annoyed by the word guessing.
    04-07-2009 10:21 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD