1. cmajewsk#CB's Avatar
    Quick question, when setting up the Sprint Touch to sync with Exchange ActiveSync as I searched in the forum and didn't see anything.

    When trying to add the OMA server it only allows T9 input. Going into pretty much any other application will allow you to use the full qwerty keyboard - but not the EAS setup page. Has this been everyone else's experience?

    Changing the default input method to Keyboard doesn't seem to apply to the EAS setup, and neither does pressing by the 20 arrow to change the keyboard as nothing happens.

    Thanks in advance for your help...
    04-02-2008 04:13 PM
  2. cmajewsk#CB's Avatar
    Wow, this must be tougher than I thought...
    04-09-2008 07:22 PM
  3. Doc31#WP's Avatar
    Don't really understand what you are asking. Are you just trying to change the keyboard?
    04-10-2008 02:53 PM
  4. cmajewsk#CB's Avatar
    Don't really understand what you are asking. Are you just trying to change the keyboard?
    Pretty much. Like I stated above (sorry if it's confusing) when setting up Exchange ActiveSync and you get to the first page to type in your OMA server, the only keyboard it will seem to allow is the T9 input - making typing a pain. When I try and change it to the standard qwerty keyboard it will not allow this for some weird reason (maybe by design?). Has anyone else seen this? Not a big deal doing one Touch but if you have to roll out 90+ I'd love away around this.

    Thanks....
    04-10-2008 07:16 PM
  5. Doc31#WP's Avatar
    Nope I don't seem to have this problem. Touch Keynboard shows like normal so does TouchPal maybe you should give that one a try.
    04-10-2008 11:17 PM
LINK TO POST COPIED TO CLIPBOARD