1. ct2020's Avatar
    I created an Excel File on my Touch using Office mobile and then decided to transfer it to my computer to do some more work on it and have it there for later printing needs. Problem is, when I went to open it, it was an encrypted file, and OpenOffice.org wouldn't open it. Why does it encrypt it?

    I have tried to E-mail it and do activesync transfer. Neither of them worked. I am new to Windows Mobile and it may be some stupid little problem, any help would be greatly appreciated.
    09-14-2008 09:23 PM
  2. bclinger's Avatar
    Probably the format you saved it in. If it has XLSX at the end, OpenOffice will not open it. Save the file as Excel 97-2003 and betcha it works.
    09-15-2008 01:31 AM
  3. ct2020's Avatar
    When I go into "Save As" on my phone it gives me two options:

    Excel Worksheet
    Excel Template

    I think I used Worksheet, should it be template?
    09-15-2008 10:55 PM
  4. bclinger's Avatar
    When you do a "save" on a new spread sheet, is there an option given at that point? You wanna go with the spread sheet option. Also, have you looked at the file name/extension using File Explosion?
    09-16-2008 01:54 AM
LINK TO POST COPIED TO CLIPBOARD