1. Ausis74's Avatar
    Hi,
    I have just updated my Lumia 920 with the WP8.1 GDR1 update and have just come across a bug. I accidently pressed the search button (now Cortana) following quickly by the home/start button that resulted in what I am calling 'ghost' tiles that function normally.

    I have attached my earlier tweet that includes a screenshot of this.

    Let me know if anyone else is experiencing this since the update.

    ajcletus500 and lucaspestana like this.
    08-04-2014 10:55 AM
  2. Sport Driver's Avatar
    Yup, on my L820. But it's not new, was happening before, with WP 8.1.

    Sent from my B85M-HD3 using Tapatalk
    08-04-2014 12:16 PM
  3. anotherlab's Avatar
    If you go to the App Menu, you should see the apps queued up to download. It will take a little while to sort out, depending on your connection speed.
    08-04-2014 12:58 PM
  4. Conan143's Avatar
    My lumia 925 works normally even after a quick press of home button after search...........do a soft reset and check whether the problem still persists or not...
    08-04-2014 01:09 PM
  5. NOLATechy's Avatar
    Not having this issue on the Icon. Everything works even better now. Word flow seems a little smoother now too.
    08-04-2014 01:17 PM
  6. Sport Driver's Avatar
    My lumia 925 works normally even after a quick press of home button after search...........do a soft reset and check whether the problem still persists or not...

    Still, even tried hard reset. Cyan might help.
    08-04-2014 02:11 PM
  7. lucaspestana's Avatar
    I'm experiencing something similar, though not quite the same.
    I've got an unlocked Lumia 822 running WP8.1DP; since Update 1, some of the system apps' or Microsoft's apps' tiles / live tiles are not displaying properly, showing instead empty, icon-less tiles in the start screen, and grey squares in the app list.
    wp_ss_20140805_0005.png wp_ss_20140805_0004.png
    wp_ss_20140805_0002.png wp_ss_20140805_0001.png

    Is anyone else experiencing this, or am I alone in this boat? :'-(
    Please guys take a read at he forum entry I created, entitled "Problems with WP 8.1 DP Update 1 (GDR1) - Blank tiles without icons". Thanks.
    http :// forums .wpcentral. com/ update-1-windows-phone-8-1-gdr1/301855-problems-wp-8-1-dp-update-1-gdr1-blank-tiles-without-icons.html
    = SHORT URL: http :// bit .ly/ 1vb1rxK
    08-06-2014 11:38 AM

Similar Threads

  1. Running into 80188308 installing GDR1 or Pre Update
    By adrian1338 in forum Windows Phone 8.1 Preview for Developers
    Replies: 205
    Last Post: 06-21-2015, 09:16 AM
  2. Forever spinning cog on my lumia 820 while updating.
    By Gauravs90 in forum Nokia Lumia 820
    Replies: 19
    Last Post: 08-04-2014, 11:55 PM
  3. Where is the Music and Store App Live Tile in the 8.1 GDR 1 Update
    By sisqo88 in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 08-04-2014, 10:57 AM
  4. Best way to update 8.1 (cyan)
    By delmanicomio in forum Windows Phone 8.1
    Replies: 1
    Last Post: 08-04-2014, 10:48 AM
LINK TO POST COPIED TO CLIPBOARD