1. teve2's Avatar
    Since updating to GDR1 I'm no longer able to make calls using the hands-free Bluetooth functionality in my car. What's odd is that I can receive calls just fine, use voice GPS, and talk/listen to Cortana. When I place a call though, there is no audio but the other party can hear me speaking.

    I've tried removing and re-pairing the Bluetooth connection both with and without multimedia extensions, restarting my phone, and playing with volume while on the call and nothing happens.

    Anyone else seeing this with their GDR1 devices? Any thoughts on how to fix? Not being able to place calls while on the road can be a fairly big safety issue. This is a Lumia 1020 on AT&T with Lumia Black firmware. My car is a Subaru Outback with integrated Bluetooth.

    Thanks!

    .s
    08-05-2014 09:17 AM
  2. caresrg's Avatar
    Happening to me, too. Lumia 920, 2009 Honda Odyssey with voice-only Bluetooth.
    08-05-2014 05:15 PM
  3. pankaj981's Avatar
    Works alright on my T-Mobile 925 and 2013 Camaro OnStar
    08-05-2014 05:30 PM
  4. stephen_az's Avatar
    Using a Lumia 928 and GDR1 broke everything 8.1 fixed on the Bluetooth front. Hands free was barely functional; voice control took literally ten minutes to initialize; music titles on the car display randomly stopped appearing; scrolling titles and contacts skipped and/or hung; plus a few more minor things. This is in a 2014 Toyota Corolla and performance was flawless with 8.1 BTW, the past tense is because after several resets that either improved nothing or made things worse, I am in the middle of rolling back to 8.0. Lag and screen stutter that were not an issue with 8.1 were constant as well so the phone was really barely functional. This is also not meant as whining since I know this is a preview. Just a cautionary tale that individual experience will vary and people should proceed with caution.
    08-05-2014 10:03 PM

Similar Threads

  1. Living Images Not Working - Update issue?
    By Jason Zeyer in forum The Photography Lounge
    Replies: 2
    Last Post: 09-02-2014, 02:52 PM
  2. Lag on home screen after GDR1.
    By renatobirth in forum Ask a Question
    Replies: 26
    Last Post: 08-15-2014, 06:47 PM
  3. CYAN on 520 ATT US says available anyone get it yet?
    By boltman2013 in forum Windows Phone 8.1 Preview for Developers
    Replies: 14
    Last Post: 08-07-2014, 08:50 AM
  4. WP 8.1 GDR1 Broke my videos
    By radmanvr in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 3
    Last Post: 08-05-2014, 11:29 PM
  5. Can someone please help about gdr1 update
    By omer620 in forum Ask a Question
    Replies: 1
    Last Post: 08-05-2014, 08:20 AM
LINK TO POST COPIED TO CLIPBOARD