1. Narun's Avatar
    Hi guys,

    May be I am dumb but after the GDR1 update, my IE refuses to display the websites in their full featured desktop mode. My setting always indicates the desktop mode preference. I tried clearing cache, history and even reset my phone. This update to IE basically makes it unusable for me for most of my frequently visited websites. Youtube in particular can now only be rendered in the mobile website mode, meaning IE CANNOT play any of the videos due to "DECODE ERROR".

    I know that there is a thread awhile back complaining about youtube and GDR1 but I would like to stress that this is not just Youtube. It's every site. I really like IE in WP Update 1 when it displays all the websites in the desktop mode fully and correctly. Now we, well I at least, are being forced fed with the mobile version of most important sites, making it useless. For Youtube, I can resort to using Metrotube which, thank Lord Buddha, still works flawlessly. But for other sites, the situation is just pathetic.

    Has anyone found a workaround to this? It seems to me that this is the case of MSFT fixing something that ain't broke in the first place and making the mess out of the whole thing.

    Thank you in advance.
    08-07-2014 11:03 AM
  2. panchovx's Avatar
    I had the same probem. Desktop Mode option doesn't work for my lumia 1520. All the websites shows the mobile version of the web page. I think i'll come back to win 8.1 cause of this issue.

    6 inch display and i have to view all my sites on a mobile version...
    08-20-2014 04:13 PM

Similar Threads

  1. Replies: 6
    Last Post: 09-17-2015, 07:38 AM
  2. Glance Background Working in GDR1?
    By Lior Hadar in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 1
    Last Post: 08-07-2014, 11:13 AM
  3. UAC Error - Won't run apps when UAC is off, BUT UAC IS on.
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2014, 10:49 AM
  4. UAC Error - Won't run apps when UAC is off, BUT UAC IS on.
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-07-2014, 10:48 AM
  5. reading mode not working anymore
    By adrian1338 in forum Site Feedback & Help
    Replies: 0
    Last Post: 08-07-2014, 10:39 AM
LINK TO POST COPIED TO CLIPBOARD