09-18-2014 11:10 PM
39 12
tools
  1. Lance_WPCentral's Avatar
    After installing WP8.1 GDR1 on my Lumia 1320 having Cyan firmware, i noticed that whenever I press back key or do anything to come back to the start screen a lag is noticed while transitioning to the start screen. Anyone else facing this too ? Is there a way to resolve this ?
    Last edited by Lance_WPCentral; 08-08-2014 at 09:50 AM.
    08-08-2014 04:29 AM
  2. Charles Wang's Avatar
    My start screen has become quite laggy since upgrading to WP8.1 GDR1. Thought I'd give it the benefit of the doubt and wait for Cyan. Got Cyan last night, and it's still laggy. The stutter is jarring. Using a Lumia 1020 here. Maybe it's because I have too many live tiles / folders on the start screen, reducing the number of these helps a little, but it defeats the purpose of being able to pin them to the start screen.
    v_emman likes this.
    08-08-2014 04:45 AM
  3. piunch92's Avatar
    Same here. Lumia 925
    08-08-2014 04:46 AM
  4. StephanW's Avatar
    Same here. Thought it might be the SD card. Any thoughts with me?
    08-08-2014 04:47 AM
  5. Akssingh's Avatar
    I am not having this kind of lag- my phone lags while scrolling the homescreen....a glitchy movement is seen everytime...
    v_emman likes this.
    08-08-2014 04:50 AM
  6. anon(5725119)'s Avatar
    I had this on my 930. Even a hard reset didn't solve it so I had to use the recovery software to revert to Cyan.
    08-08-2014 05:17 AM
  7. Henrik Barna1's Avatar
    I tried to install to SD card or phone unfortunately same lag occurs... (Lumia 820)
    08-08-2014 05:22 AM
  8. Henrik Barna1's Avatar
    And when I pull up the lock screen I cant use the start screen for a few sec...
    08-08-2014 05:23 AM
  9. Conan143's Avatar
    Me too lumia 925..it was like a moment and not of all times....
    08-08-2014 05:31 AM
  10. patrickwee's Avatar
    Hmm,... I though this problem only occurred to low end phone likes my L720., but even 1020 also having this problem meaning to say MSFT got to do something about it!!
    08-08-2014 05:36 AM
  11. Lance_WPCentral's Avatar
    Same here. Thought it might be the SD card. Any thoughts with me?
    Even I have all apps installed onto the SD card. I don't think it should be SD card related. I have many background tasks running but same was the case when I just have WP8.1. Looks like something has got messed up with the WP9.1 Update 1.
    08-08-2014 07:36 AM
  12. emjey's Avatar
    Its Said that cyan upgrade will fix this issue!
    08-08-2014 07:55 AM
  13. theefman's Avatar
    Its Said that cyan upgrade will fix this issue!


    According to another poster above, it doesn't.
    08-08-2014 07:58 AM
  14. Lance_WPCentral's Avatar
    Its Said that cyan upgrade will fix this issue!
    I already have Cyan on my phone. Sorry I forgot to mention it in the main post.
    08-08-2014 09:49 AM
  15. SymoClod's Avatar
    I'm having the same problem on 1520 running 8.1 GDR1 with Cyan so Cyan isn't the cure and it's not restricted to lower end phones.
    08-08-2014 09:51 AM
  16. SymoClod's Avatar
    I was thinking of resetting the phone to see if that might help but am unclear of what I would reset to if I did that. Would that reset to GDR1 with cyan or some earlier iteration?
    08-08-2014 09:54 AM
  17. osumorris2315's Avatar
    Having the same issue on my Lumia Icon. Occurs about every 3rd time I unlock it and it hangs on the black screen for about 2-3 seconds.
    08-08-2014 10:01 AM
  18. Anant Anand's Avatar
    I had problem... But removing start background picture helped... On Lumia 1020.. 8.1 DP
    Peyman Tahghighi likes this.
    08-08-2014 10:11 AM
  19. lovenokia's Avatar
    I had lag and I was able to fix the issue. I have a Lumia 1520 with cyan firmware, and by unpinning the Cortana live tile, I was able to cure the lag. That was able to do the trick for me. Though the web browser has improved with this update, when I go and browse certain websites like wpcentral.com they are laggy, and not like before. Other websites that were not WP optimized like theverge and Engadget render much clearer and nicer. So there are pros and cons, but it is quite frustrating that wpcentral website is so laggy now, I'm considering to revert back to cyan, because I think we need to wait for the next firmware to get announced so that gdr1 will be able to perform better.
    SymoClod likes this.
    08-08-2014 02:18 PM
  20. SymoClod's Avatar
    I had lag and I was able to fix the issue. I have a Lumia 1520 with cyan firmware, and by unpinning the Cortana live tile, I was able to cure the lag. That was able to do the trick for me. .
    Yep. Unpinning Cortana worked for me too. Weird.
    08-08-2014 02:46 PM
  21. Lance_WPCentral's Avatar
    I had lag and I was able to fix the issue. I have a Lumia 1520 with cyan firmware, and by unpinning the Cortana live tile, I was able to cure the lag. That was able to do the trick for me. Though the web browser has improved with this update, when I go and browse certain websites like wpcentral.com they are laggy, and not like before. Other websites that were not WP optimized like theverge and Engadget render much clearer and nicer. So there are pros and cons, but it is quite frustrating that wpcentral website is so laggy now, I'm considering to revert back to cyan, because I think we need to wait for the next firmware to get announced so that gdr1 will be able to perform better.
    I don't even have Cortana live tile pinned to my start screen so that doesn't seem to be the reason here.
    08-08-2014 02:46 PM
  22. aikidaves's Avatar
    My 920, still on Black, is still smooth as glass after the update, even after I created 17 live folders on my start page. Since I'm pretty sure I'm not the only one without this problem, I suspect that those of you who have it either have a problem with the way the update installed on your phones or you have some app incompatibility problem. If it's an install issue, maybe a hard reset will fix it, although maybe some of you have already tried that?

    BTW, I don't have the Cortana tile pinned, but obviously that isn't the issue for everybody, either.
    08-08-2014 04:40 PM
  23. Conan143's Avatar
    Suprisingly when i unpinned cortana i didn't experienced any lag till now....but let me see if any lag happens or not ...if it happens then it has be some problem with gdr1...
    I will update my post....
    08-09-2014 01:13 AM
  24. Akssingh's Avatar
    For me when I removed the background pic and return back to WP 8 style ... It came back to normal.....
    08-10-2014 07:34 AM
  25. Formula84's Avatar
    For me when I removed the background pic and return back to WP 8 style ... It came back to normal.....
    Yeah here that worked as well, also iI notice with the live lock screen it causes random glitches as well.
    08-10-2014 07:31 PM
39 12

Similar Threads

  1. Replies: 47
    Last Post: 12-07-2017, 02:22 AM
  2. Error 0X80070002 when trying to update from WP8.1 to WP8.1 Update
    By Paul David O in forum Windows Phone 8.1
    Replies: 4
    Last Post: 08-30-2014, 10:31 AM
  3. Cortana not showing the correct distance to a Place
    By Vijay Kumar Kappa in forum Cortana
    Replies: 2
    Last Post: 08-08-2014, 11:26 AM
  4. Replies: 5
    Last Post: 08-08-2014, 04:42 AM
  5. WIFI-DIRECT coming to wp8 cyan?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 08-08-2014, 04:13 AM
LINK TO POST COPIED TO CLIPBOARD