1. HomeyJay's Avatar
    When I use my 1520 (8.1 update) in the car and I get a text message, the voice that tells me that I have a text message from xxx seems to start of really low in volume and then increase to a normal volume over 5 to 7 seconds. The result is that I only really hear "ignore or I'm done" and don't hear the original message. The same thing happens with a phone call. It never rings but all I see on my car is a handset icon in the dash!

    At first I thought it was my new car but my other car (also with Bluetooth) does exactly the same thing. All this used to work perfectly on WP8.

    Can anyone shed any light on this strange behaviour?
    09-12-2014 10:40 AM
  2. denniski's Avatar
    in Bluetooth settings, did you click advanced and tick on the box for "use alternative Bluetooth audio connection for speech"?
    it worked on my kia, it now displays "cortana" when I get a text message :)
    09-12-2014 10:52 AM
  3. HomeyJay's Avatar
    Thanks, I did try that but there didn't seem to be any difference. What's it supposed to do?
    09-12-2014 12:17 PM
  4. denniski's Avatar
    just realized we have different problems, after the update, my text messages were not read aloud thru my kia car's bluetooth but was fixed by doing the above and is now read by cortana.
    but i just found out that it doesn't work on my wife's mitsubishi, if i get a text message it just displays "dialling" with the phone icon and hangs up, no sound at all, i think it's probably because the mitsubishi's got its own voice system so there could be a conflict with cortana while the kia is just basic bluetooth and just use the phone's voice.

    It's just odd though that my text message issue with mitsubishi is a voice call issue on your car's bluetooth, must be the different implementations. Hopefully these issues can be fixed soon
    Last edited by denniski; 09-18-2014 at 08:55 AM.
    09-18-2014 04:41 AM

Similar Threads

  1. Bluetooth issues on Nokia Lumia
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 09-12-2014, 10:19 AM
  2. Lumia 1320 MMS problem
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-12-2014, 08:29 AM
  3. L 635 BT connection problem
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-12-2014, 04:35 AM
  4. GPS fix problem on Nokia 720 with WP 8.1
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 09-12-2014, 04:18 AM
  5. MY LUMIA 625 cinemagraph application problem
    By Prem Kasi625 in forum Ask a Question
    Replies: 0
    Last Post: 09-12-2014, 02:42 AM
LINK TO POST COPIED TO CLIPBOARD