1. Matthew Teo's Avatar
    Anyone has the same problem?

    wp-phone.png
    Last edited by Guytronic; 09-20-2014 at 11:06 PM.
    09-20-2014 10:06 PM
  2. unknow91's Avatar
    It's an option! You must activate it in order to see it! (Store settings)
    09-20-2014 10:32 PM
  3. Matthew Teo's Avatar
    store-live-tile.png
    You meant this right?
    09-21-2014 12:58 AM
  4. unknow91's Avatar
    Yep! And now I must say "that's weird"! Maybe if you activate the "only on Wi-Fi" option? If it doesn't work I don't know what's wrong...
    Matthew Teo likes this.
    09-21-2014 10:26 AM
  5. JithinPrasad's Avatar
    Yep! And now I must say "that's weird"! Maybe if you activate the "only on Wi-Fi" option? If it doesn't work I don't know what's wrong...
    US Only..
    09-21-2014 10:33 AM
  6. unknow91's Avatar
    Then I guess you can change your phone's region and see it!
    09-21-2014 10:52 AM
  7. JithinPrasad's Avatar
    Then I guess you can change your phone's region and see it!
    Ofcourse.. Change your Region to US..
    Next moment Store Live tile will work.
    SumairB likes this.
    09-21-2014 10:57 AM
  8. dlalonde's Avatar
    Yeah it's never worked for me either. I even changed my phone's language to English (I'm French Canadian) but that didn't work either. So my guess is, as it's been stated here, that's it's US only... for some reason...
    Matthew Teo likes this.
    09-22-2014 05:45 AM
  9. unknow91's Avatar
    Yeah it's never worked for me either. I even changed my phone's language to English (I'm French Canadian) but that didn't work either. So my guess is, as it's been stated here, that's it's US only... for some reason...

    Well I have it on my phone and I'm not in the US (and yes it works!)! You must change your phone's region to see it! I did it because I wanted to use Cortana!
    Matthew Teo and SumairB like this.
    09-22-2014 02:12 PM
  10. dlalonde's Avatar
    Yeah I meant US only as in phone region not geographical position ;)
    09-22-2014 06:29 PM
  11. SumairB's Avatar
    I'm in India, and the moment I used the Nokia Software Recovery Tool to upgrade to Cyan and restarted Dev Preview, the Store Live Tile stopped working.
    Thanks Jithin and unknow91 for clearing that up. I had no idea it was a US-only feature. Don't like changing my region, so hope Microsoft makes this a global feature.
    09-26-2014 10:19 AM

Similar Threads

  1. Xbox music not playing my music
    By Hi Fadia in forum Ask a Question
    Replies: 6
    Last Post: 09-28-2014, 01:43 AM
  2. live tile issue
    By Arun Chand1 in forum Nokia Lumia 625
    Replies: 2
    Last Post: 09-23-2014, 12:22 PM
  3. Anyone noticed apps not working?
    By STXVI in forum Ask a Question
    Replies: 5
    Last Post: 09-22-2014, 09:49 AM
  4. 6snap not working since updating Nokia phone with windows 8.1
    By Unregistered in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2014, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD