1. Ashalinia's Avatar
    Hey guys, I don't know if I'm just missing something, but when I switch to the Start menu on my devices I'm stuck with a red Start button and gray in all the Modern UI sections. Is there any way to change this that I haven't noticed (aside from switching back to the Start Screen) or am I stuck with it for now?
    10-01-2014 07:38 PM
  2. Asskickulater's Avatar
    thats not right... do you by chance have the taskbar placed on top of the monitor?
    10-01-2014 08:49 PM
  3. Christian Kallevig's Avatar
    I'm actually having the same problem. Initially I thought it might be a bug related to having a synced theme, so I tried switching to a preset and then back. No dice. I then dug around to see if there was a separate setting somewhere for customizing that UI and found nothing.

    I suspect that this is just the incomplete nature of this build
    10-01-2014 09:16 PM
  4. Ashalinia's Avatar
    thats not right... do you by chance have the taskbar placed on top of the monitor?
    Nope, on bottom.

    I'm actually having the same problem. Initially I thought it might be a bug related to having a synced theme, so I tried switching to a preset and then back. No dice. I then dug around to see if there was a separate setting somewhere for customizing that UI and found nothing.

    I suspect that this is just the incomplete nature of this build
    ​Yeah, that's too bad. I can live with it until they get around to fixing it though.
    10-01-2014 10:42 PM
  5. Christian Kallevig's Avatar
    Oh yeah, it's not really a huge deal. It's just a little weird coming off Windows 8, which so easily adapts
    10-01-2014 10:49 PM
  6. Asskickulater's Avatar
    can someone post a screen shot to feed my curiosity? >.<
    10-02-2014 06:36 AM
  7. Ashalinia's Avatar
    When I open the Start Menu this is what I get (gray background and red Start Button):

    untitled.jpg

    Then if I proceed to the Charms to edit personilization settings like in Windows 8 this is all I get (Control Panel personalization settings):

    untitled2.jpguntitled3.jpg
    10-02-2014 04:09 PM
  8. CyclingGuyNola's Avatar
    It's a default behavior when it first starts up. Not sure how it actually picks the Accent Color because it actually chose Green for mine from a Orange background. Not a bug, Microsoft just hasn't added an option to customize the Accent Colors like in W8.1. You can manually change the colors to what you like via the Registry until they (hopefully) add the setting back. I'll post a simple tutorial later when I get more time today.
    10-03-2014 12:38 PM
  9. Ashalinia's Avatar
    It's a default behavior when it first starts up. Not sure how it actually picks the Accent Color because it actually chose Green for mine from a Orange background. Not a bug, Microsoft just hasn't added an option to customize the Accent Colors like in W8.1. You can manually change the colors to what you like via the Registry until they (hopefully) add the setting back. I'll post a simple tutorial later when I get more time today.
    Yeah I figured it out, I made it black with a blue accent through the Group Policy editor.

    untitled.jpg
    10-04-2014 08:05 PM

Similar Threads

  1. Why my calls going through my Bluetooth but through my phone?
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 10-02-2014, 11:32 AM
  2. is homegroup and sharing is pressent in windows 10
    By aliencatos in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 10-01-2014, 07:45 PM
  3. Big Problem only in nokia Camera Apps and proshot camera app
    By Houssam Halabi in forum Ask a Question
    Replies: 1
    Last Post: 10-01-2014, 07:05 PM
  4. Replies: 1
    Last Post: 10-01-2014, 05:32 PM
  5. Replies: 1
    Last Post: 10-01-2014, 03:46 PM
LINK TO POST COPIED TO CLIPBOARD