1. crazywhitie's Avatar
    I can't seem to use local networking after i installed Windows 10..

    If I go back to Win7 it'll work find...

    anyone else having these problems?
    10-03-2014 05:35 PM
  2. Aleksandar Andreev's Avatar
    I haven`t tried it on windows 10,but it`s a very early build,so it is expected to have some problems,there is still a lot of work to be done.
    10-03-2014 06:16 PM
  3. BretWin10's Avatar
    I installed Win 10 on my old Win 7 PC (now the main OS on there),
    Networking works fine for me with no changes, able to connect all three devices I have, Desktop Win 8.1, Desktop Win 10 & Android Tablet

    have you checked your windows HomeGroup settings on all PC's & Devices, also check your router settings to make sure the Windows 10 pc is 'allowed' & able to access it ok & your Win 10 'Computer Name' etc & IP address to make sure they have not changed
    10-05-2014 09:07 AM
  4. crazywhitie's Avatar
    I installed Win 10 on my old Win 7 PC (now the main OS on there),
    Networking works fine for me with no changes, able to connect all three devices I have, Desktop Win 8.1, Desktop Win 10 & Android Tablet

    have you checked your windows HomeGroup settings on all PC's & Devices, also check your router settings to make sure the Windows 10 pc is 'allowed' & able to access it ok & your Win 10 'Computer Name' etc & IP address to make sure they have not changed
    yeah its weird.. I'm trying to connect it to a Boxee Box.... I installed win 8 again network shares setup perfect.. then i reinstalled Win 10.. the Drives with the Same Drive # all work fine but one drive changed so now I cant access that drive.. I see the PC Name on the boxee but once i click it just loads then goes back to all SMB's
    10-07-2014 05:41 PM

Similar Threads

  1. Windows 10 & WP Internet Sharing
    By infosage in forum Windows 10
    Replies: 2
    Last Post: 10-03-2014, 03:14 PM
  2. New data shows big OS market share drop for Windows 8 and 8.1 in September
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-03-2014, 04:42 AM
  3. Why am I getting an error message after I installed Windows 10 Preview?
    By WPCentral Question in forum Ask a Question
    Replies: 8
    Last Post: 10-02-2014, 02:48 PM
  4. NETWORK ERROR - Error connecting to Passwort Service
    By Ordeith in forum Windows Central for Windows Phone - App Support
    Replies: 0
    Last Post: 10-02-2014, 01:58 PM
  5. Replies: 0
    Last Post: 10-02-2014, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD