The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. aziouazrayes's Avatar
    I had windows 8.1 latest update on my old laptop and it worked just fine. Now on windows 10 the fan is spinning to much and generating a loud sound, what seems to be the problem? Any ideas?
    10-12-2014 04:54 AM
  2. viswanathansri's Avatar
    I had the same issue ... Now solved .... You have an AMD or Intel cpu ???
    10-12-2014 05:24 AM
  3. broughshane's Avatar
    You should check the fan driver software to check compatibility and graphics driver updates. Also you may need to tune the fan with Manual settings yourself..
    Last edited by broughshane; 10-12-2014 at 07:40 AM.
    10-12-2014 05:45 AM
  4. viswanathansri's Avatar
    Its not an issue with the fan driver ... You should re-install the graphics card driver .... If you have an external graphics card , install its driver ... Without graphics driver , all the visual workload will be transferred to the CPU and it will overheat . Installing the graphics driver solved the issue for me .
    10-12-2014 06:05 AM
  5. Alex Krivenets's Avatar
    Not really helped. I've reinstalled both integrated intel video and nvidia drivers but fan is still annoying
    01-25-2015 02:26 AM
  6. ShivamKrishn Agrwal's Avatar
    I have intel .. tell me what to do now :( too much loudy sound of fan which runs all the time
    10-20-2015 12:15 PM
  7. Samira Safaeeian's Avatar
    Laptop's Fan is running at full speed since windows 10 update

    Hello every one,

    I also had the same problem. After updating my Windows 8 to Windows 8.1 and later to Windows 10, the fan started to work at full speed with lots of noise. I tried many different methods that didn't work. Finally I found the following solution.
    Basically, the problem is that your graphic card drivers are not compatible with your motherboard. You need to install an older version of drivers which is compatible with your system, not the latest ones!!!
    In order to do that:
    1. Make sure you cancel the automatic update. Go to device installation settings and check Never install driver software from windows update



    2. Reboot
    3. Uninstall all graphic cards from device manager
    4. Reboot again
    5. Go to device manager and make sure your system did not automatically install the graphic cards.
    6. Then, install an older version of graphic card driver which is compatible with your motherboard. For my laptop (SONY VIO, bought in 2013) after a few trial and error, I found this version completely compatible with my system: AMD Radeon HD series version 15.301.1901.0. and INTEL HD graphics 4000 version 10.18.10.4226. (It is about a month that my system is working without noise).
    7. You may also needed to update the motherboard cheapest drivers too.

    Interestingly, this remedy worked for my internet wifi too. After updating my Windows, my laptop used to disconnect every half an hour or so.
    I installed an older version of driver (Intel Centrino (R) wireless N 2230: version 15.12.0.6) and it got fixed.


    Hope this solution works for your computer too.
    06-05-2016 06:48 PM

Similar Threads

  1. ASUS T100 Now or Wait for Windows 10?
    By thelegendarcy in forum ASUS Transformer Book T100
    Replies: 13
    Last Post: 06-30-2017, 12:09 AM
  2. Replies: 111
    Last Post: 02-05-2015, 12:44 AM
  3. Swing Copters published on Windows Phone Store
    By khoamanchester in forum App Spotlight
    Replies: 6
    Last Post: 10-18-2014, 01:57 AM
  4. [L735] Released for India yet?
    By Imr An in forum Ask a Question
    Replies: 8
    Last Post: 10-12-2014, 01:38 PM
  5. How do i extend my battery life?
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 10-12-2014, 03:29 AM
LINK TO POST COPIED TO CLIPBOARD