1. MrWhiteman's Avatar
    I'm sick and tired of having to right click on everything and clicking Run As Administrator. Can someone please tell me how to make my account an admin account on Windows 10. Thanks.
    10-21-2014 09:51 AM
  2. neo158's Avatar
    I'm sick and tired of having to right click on everything and clicking Run As Administrator. Can someone please tell me how to make my account an admin account on Windows 10. Thanks.
    Why are you running everything as admin anyway?

    If you are the only user on the computer then the account should be an admin account anyway, if you're talking about THE administrator account then that is disabled by default through Local Security Policies. I would caution you against enabling it though as that can cause way more issues than it's worth and Microsoft also say the same thing.

    There are two levels of admin on current versions of Windows. Your current admin account is a machine level admin account, which allows a user to perform admin tasks but with UAC prompts and the requirement to elevate certain tasks to the systemwide admin account. The systemwide admin account is the one that you want to run as and is disabled by default as I already mentioned, personally I wouldn't enable it as tasks such as registry edits are being made systemwide rather than to a virtualised version of the registry, specific to your account.
    Last edited by neo158; 10-21-2014 at 10:43 AM.
    10-21-2014 10:24 AM
  3. Jason Velocity's Avatar
    You can use the [ctrl]+[shift] shortcut to launch an app as admin, or you can disable UAC (not recommended) via "control nusrmgr.cpl"

    Only legacy and poorly written programs need to be run as admin after installation, I would question why you continue to use such programs.

    For reference, the UAC model has been working this way since Vista (2007) User Account Control - Wikipedia, the free encyclopedia
    neo158 likes this.
    10-21-2014 12:44 PM
  4. MrWhiteman's Avatar
    I am running the only account. It says I'm an administrator in the user settings, but here's an example:

    Windows 7:


    Windows 10:


    As you can see the update settings are greyed out. The only reason I don't want automatic updates is because updates are now completely hidden from the user in the background and I want to know what;s going on.
    Last edited by MrWhiteman; 10-23-2014 at 07:36 AM.
    10-23-2014 07:25 AM
  5. BaritoneGuy's Avatar
    I have only seen this when an account was setup locally first and then connected to an MS account after. I have always used the MS account from the start and never had this issue.
    10-23-2014 10:44 AM
  6. JaiMento's Avatar
    This is normally seen when your PC is on a domain. It wouldn't even matter if you were a local admin on the PC or if you were the built in admin, you would still see this. However, I do not believe you are on a domain and I do believe that this is just part of the Windows 10 TP. You can, however, change what it is set to.

    Win+R
    gpedit.msc
    navigate to Local Computer Policy/Administrative Templates/Windows Components/Windows Updates/Configure Automatic Updates
    Check Enable and under Options select whatever options you would like (or, you can elect to select "Allow local admin to choose setting", which will allow you to configure Windows Update from the window pictured in your screenshots above).
    10-23-2014 11:58 AM
  7. Jason Velocity's Avatar
    When looking for help, you should start with the problem and not the perceived solution. It saves you and your support channels time. :)

    Here is an article for you that discusses several ways to meet your needs: https://4sysops.com/archives/disable...in-windows-10/
    10-24-2014 08:20 AM
  8. MrWhiteman's Avatar
    This is normally seen when your PC is on a domain. It wouldn't even matter if you were a local admin on the PC or if you were the built in admin, you would still see this. However, I do not believe you are on a domain and I do believe that this is just part of the Windows 10 TP. You can, however, change what it is set to.

    Win+R
    gpedit.msc
    navigate to Local Computer Policy/Administrative Templates/Windows Components/Windows Updates/Configure Automatic Updates
    Check Enable and under Options select whatever options you would like (or, you can elect to select "Allow local admin to choose setting", which will allow you to configure Windows Update from the window pictured in your screenshots above).
    Just read this and it was the solution. Thanks.
    12-05-2014 08:33 AM

Similar Threads

  1. My 920's backup isn't working: how do I fix it?
    By NokianWP in forum Ask a Question
    Replies: 3
    Last Post: 10-22-2014, 03:41 PM
  2. Nokia 520 Google account not synching
    By Swami Yogasagar in forum Nokia Lumia 520
    Replies: 4
    Last Post: 10-22-2014, 02:06 PM
  3. Replies: 1
    Last Post: 10-21-2014, 11:41 AM
  4. How to send drawings on Skype for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-21-2014, 09:42 AM
  5. Will my Digi-Flash work with Nokia Lumia 920?
    By McDoug in forum Nokia Lumia 920
    Replies: 3
    Last Post: 10-21-2014, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD