1. hanush14's Avatar
    I had downloaded build 9860 preview, and left it to install itself and I left for some work. But when I came back, and tried to boot it, it is stuck on Blue Screen error and Restart loop. Also it is not recognizing the Recovery USB Drive and proceeds to the same loop.
    Build 9841 was working with ease. No complications whatsoever.

    Update: Solved.
    Last edited by hanush14; 01-22-2015 at 01:22 AM.
    11-01-2014 07:39 AM
  2. jnjroach's Avatar
    Are you running a 3rd Party Antivirus? Disable and uninstall and see if it successfully installs...
    11-02-2014 07:22 PM
  3. Ryan ODonnell's Avatar
    Guess that's what happens when we install a alpha preview on our PCs people! I have to admit, I installed it directly on my laptop and it crashed out. When I managed to boot back in, I could not install Windows 8.1 from a disc or USB, because it said that it couldn't copy installation files (I tried Asus recovery disc and my own). I had to format the whole drive, put Windows 8 on and then update to Windows 8.1. Since installing 8.1, my hard drive failed to boot any version of Windows, so I installed Android x86 ;-)

    The hard drive issues may not be related to WTP, but it is a possibility.
    I've learned the hard way, not to install a preview OS as the main OS.
    11-02-2014 07:46 PM
  4. Visa Declined's Avatar
    I got back from Calif. 2 days ago and did the huge update to my Windows 10 install, everything was going great when it hung on a "Setting a few things up" screen. I had to force reboot the machine, and I was positive that I hosed the installation, but it fixed itself...thankfully.
    11-02-2014 08:38 PM
  5. hanush14's Avatar
    Solved. IT FIXED ITSELF [long time back]. Updating for the sake of it.
    01-22-2015 01:19 AM

Similar Threads

  1. How to project screen? Any help?
    By sufran in forum Ask a Question
    Replies: 2
    Last Post: 11-25-2014, 09:17 PM
  2. How to install Microsoft Office 2013 on Windows 10 Tech Preview
    By roni09riku in forum Windows 10 Insider Preview
    Replies: 1
    Last Post: 11-04-2014, 08:44 AM
  3. SMS lost after factory reset
    By momonedusa in forum Samsung ATIV S
    Replies: 1
    Last Post: 11-01-2014, 05:22 AM
  4. Lumia 830 now available at Carphone Warehouse for 299.95
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-01-2014, 04:42 AM
  5. Why am I getting the error 805a0193 when I try to get into the Windows Store?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 11-01-2014, 03:23 AM
LINK TO POST COPIED TO CLIPBOARD