1. antonius138's Avatar
    I am a systems admin and have a Surface Pro 3 as my primary workstation to support my organization. I have really enjoyed using the baked in VPN support to connect back into work with Windows 8.1. I jumped on the first preview when it was released and was initially super excited to see SonicWall support still there, but then I was not able to connect. I would try on subsequent builds and still not go and had to revert back to Windows 8.1. I even went so far to install 9888 in a VM for testing and it will connect, but I cannot access any resources and it crashes.

    I did a quick search and this appears to be a common issue and there appears to be no help from Dell either. Any chance that subsequent enterprise builds will get the built in VPN to work?

    Really want to jump back on with W10 TP on my primary SP3, but am happy to continue testing on my home PC for now.

    Anyone else affected by this?

    (UPDATE) I did some more testing and I am able to get he baked in Sonicwall Mobile connect to connect currently but with no DNS. I have been in touch with Dell/Sonicwall support and they advised that there is a new version of the Sonicwall firmware/client that should support W10 for the NetXtender app. When I can test it I can post back a response if anyone is interested.
    Last edited by antonius138; 12-30-2014 at 02:25 PM.
    12-12-2014 05:41 PM
  2. antonius138's Avatar
    Bueller...? Bueller...? Guess no one uses SonicWall VPN huh?
    12-15-2014 06:19 PM
  3. antonius138's Avatar
    UPDATE I was not testing very well as I do have up connectivity just had a DNS issue. The Dell Sonicwall NetXtender client is useless at this point but the baked in Sonicwall mobile connect is good to go.

    I spoke with Gabriel Aul on Twitter and he confirmed that the compatibility team and Dell are working in it.

    A.
    12-25-2014 02:25 PM
  4. astrocramp's Avatar
    Are your baked in VPN profiles still active? For some reason I can only select the Microsoft default in my Windows 10 TP, the other options are not selectable. The config files are there, I found them under C:\Windows\vpnplugins\ but for whatever reason only the default can be selected...

    capture.png
    02-21-2015 12:29 AM
  5. antonius138's Avatar
    This is a known bug in 9926, Gabe Aul verified that you have to add additional providers via powershell. I will see if I can dig up the syntax and post back here.
    03-03-2015 03:04 PM

Similar Threads

  1. Not impressed with photos from lumia 1020...am I doing it wrong?
    By Todd Robinson in forum Nokia Lumia 1020
    Replies: 26
    Last Post: 12-21-2014, 08:22 AM
  2. Does Navifirm still work?
    By Ryan ODonnell in forum Ask a Question
    Replies: 2
    Last Post: 12-16-2014, 08:30 AM
  3. When will microsoft release cortana in india?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2014, 04:26 PM
  4. Can I have some assistance in resetting my MS Band?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2014, 02:47 PM
  5. Trivia Crack for Windows Phone gains notifications in new update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-12-2014, 02:30 PM
LINK TO POST COPIED TO CLIPBOARD