The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. fatrat727's Avatar
    Keep getting error message "can not update system partition" everytime I go to install the Windows 10 Tech preview. I have 8.1. Running custom desktop.
    01-23-2015 07:48 PM
  2. Chuck Foltz's Avatar
    Bitlocker enabled?
    01-23-2015 08:32 PM
  3. fatrat727's Avatar
    Nope
    01-24-2015 08:03 AM
  4. Chuck Foltz's Avatar
    Are you upgrading or fresh install? Dual booting or 1 single partition for your whole drive?
    aximtreo likes this.
    01-24-2015 10:13 AM
  5. fatrat727's Avatar
    Attempting to upgrade from 8.1. Single partition is what I'm trying to accomplish on my SSD. But I do have the SSD as primary and a HDD as secondary. The HDD is empty right now. Would it be better if I dual boot in my case?
    01-24-2015 12:29 PM
  6. Chuck Foltz's Avatar
    Attempting to upgrade from 8.1. Single partition is what I'm trying to accomplish on my SSD. But I do have the SSD as primary and a HDD as secondary. The HDD is empty right now. Would it be better if I dual boot in my case?
    Have you checked if there is some secure boot settings in bios? Sometimes this can block access to the other partitions.
    01-24-2015 01:36 PM
  7. fatrat727's Avatar
    nothing in BIOS that would be blocking me. I also checked in the Samsung software that comes with the SSD. I'm downloading the ISO file. Maybe I can't do it from windows update. We shall see.
    Last edited by fatrat727; 01-24-2015 at 05:07 PM.
    01-24-2015 04:40 PM
  8. Derausgewanderte's Avatar
    your HDD may have hidden system files. I had installation problems on my new PC as well. Although my error message is different, I would check anyway.
    I recently cloned my hdd to a new ssd and made that my boot drive. the hdd still had system files. Whenever I tried to install the 10 TP it would give me an error after installation first boot. Both from iso and from windows update.
    0x80070002-0x20009.

    I unplugged my hdd and was able to install the 10 TP without a problem. plugged hdd back in after installation.

    I know it's a long shot, but how knows - easy enough to unplug the hdd. hope that helps.
    ​good luck
    fatrat727 likes this.
    01-24-2015 05:06 PM
  9. fatrat727's Avatar
    your HDD may have hidden system files. I had installation problems on my new PC as well. Although my error message is different, I would check anyway.
    I recently cloned my hdd to a new ssd and made that my boot drive. the hdd still had system files. Whenever I tried to install the 10 TP it would give me an error after installation first boot. Both from iso and from windows update.
    0x80070002-0x20009.

    I unplugged my hdd and was able to install the 10 TP without a problem. plugged hdd back in after installation.

    I know it's a long shot, but how knows - easy enough to unplug the hdd. hope that helps.
    ​good luck
    I'll try that next. I did format the HDD after the clone process. Still worth a try though.
    01-24-2015 05:17 PM
  10. fatrat727's Avatar
    error.jpg

    Still :(
    Derausgewanderte likes this.
    01-24-2015 05:59 PM
  11. fatrat727's Avatar
    error2.jpg

    Here's the code I get
    01-24-2015 06:00 PM
  12. fatrat727's Avatar
    Finally!! Got it!
    01-24-2015 07:07 PM
  13. Derausgewanderte's Avatar
    Finally!! Got it!
    please let us know how
    01-24-2015 08:17 PM
  14. fatrat727's Avatar
    please let us know how
    Fiddled with my reserved partition. I deleted all the unnecessary language packs that was within the boot folder in that partition. Worked like a charm. Thanks for all the suggestions from everyone though.
    01-24-2015 08:51 PM

Similar Threads

  1. Replies: 5
    Last Post: 01-01-2016, 09:16 PM
  2. Why is Outlook giving me the error code: 80C803FA?
    By Vinayak Rajesekhar in forum Windows Phone 8.1
    Replies: 0
    Last Post: 01-23-2015, 02:32 PM
  3. UNEXPECTED_KERNEL_MODE_TRAP error on windows 8.1
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-2015, 08:02 AM
  4. Why am I getting the error 8018330f?
    By snehalshah in forum Windows Phone 8.1
    Replies: 1
    Last Post: 01-22-2015, 11:23 PM
  5. Tracking Borderland Shift Codes with the Windows Phone app BdlPre Shift Codes
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-22-2015, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD