1. sikoniko's Avatar
    loaded the JTP of Windows 10 on my Surface Pro3. I'm not a big fan so far... After stumbling around, it really feels like there is very little of the good points from Windows 8(.1) that has moved forward at this point...

    However, the biggest annoyance I am having is I cannot play Age of Empires Castle Siege. When I launch the game I get a message:

    To use this app, you need to sign in with the Microsoft account that was used to download it. Go to the Windows Store, select Settings, Accounts and Preferences, then sign in with the purchasing account. If this doesn't help, uninstall and reinstall the app at the Windows Store.

    Problem is that I can't find this option in the settings. Can someone help? I don't have any other XBox Live games loaded, but I'm guessing this problem will persist across all of them.

    Thanks
    dan
    Last edited by sikoniko; 01-25-2015 at 01:47 PM.
    01-25-2015 08:12 AM
  2. JamesDax's Avatar
    So then why not just sign in with you MS account? Or better yet just roll back to 8.1 because apparently you aren't ready for this release. Come back when the release becomes official.
    grantpwarren likes this.
    01-25-2015 08:22 AM
  3. anon(5335899)'s Avatar
    Did you set up the SP3 with the same account you bough the game with?
    01-25-2015 08:24 AM
  4. sikoniko's Avatar
    So then why not just sign in with you MS account? Or better yet just roll back to 8.1 because apparently you aren't ready for this release. Come back when the release becomes official.
    hello captain obvious... you don't have to be a jerk. this isn't my first rodeo. did you even try to see if you have the same issue?
    01-25-2015 08:34 AM
  5. sikoniko's Avatar
    Did you set up the SP3 with the same account you bough the game with?
    Yes, I am logged into the store, xbox app, music, video, apps. It just seems that this game doesn't recognize it is logged in. Has anyone else seen this and been able to resolve it?
    01-25-2015 08:35 AM
  6. fragment137's Avatar
    OP the only thing I can suggest is uninstalling/reinstalling the app.. I'm having some different issues with some apps on my desktop running 10 TP.. if I figure it out i'll be sure to let you know

    So then why not just sign in with you MS account? Or better yet just roll back to 8.1 because apparently you aren't ready for this release. Come back when the release becomes official.
    I'll admit that his title comes across like "why should I have to use a microsoft account", but if you actually took the time to read his post, he's having issues with a single app.

    Before you start bashing people who "aren't ready" for the TP, maybe you should read through and make sure YOU'RE ready to respond to a post.
    SpaceyO and sikoniko like this.
    01-25-2015 09:14 AM
  7. JamesDax's Avatar
    lol, well excuse the F out of me for trying to be helpful.
    01-25-2015 09:18 AM
  8. SpaceyO's Avatar
    lol, well excuse the F out of me for trying to be helpful.
    So then why not just sign in with you MS account? Or better yet just roll back to 8.1 because apparently you aren't ready for this release. Come back when the release becomes official.
    Bolded section?

    Not helpful.
    sikoniko and fragment137 like this.
    01-25-2015 09:35 AM
  9. sikoniko's Avatar
    I know the title is ambiguous, but I was trying to come up with something that was searchable, in case anyone else was having a similar issue and we figure out how to resolve it.
    01-25-2015 10:38 AM
  10. lionfish0's Avatar
    Yes, that's a confirmed (by Microsoft) bug of this build. All xbox-enabled games that require a sign-in to be launched will fail to do so.
    So we cannot fix this at the moment.
    Surprisingly, I was able to play AoE for almost 2 days after the update (8.1 -> 10), but after I launched the old Store app (the green one), AoE got broken with the same error as yours.

    P.S.: google this: List Of Known Issues In Windows 10 Technical Preview January Build 9926
    ◾Xbox Live enabled games that require sign-in will not launch correctly. If you see the below dialog box the game requires Xbox Live sign-in. A fix for this will be distributed via WU shortly after the release of Build 9926.
    Last edited by lionfish0; 01-25-2015 at 03:05 PM.
    sikoniko likes this.
    01-25-2015 02:54 PM
  11. sikoniko's Avatar
    Yes, that's a confirmed (by Microsoft) bug of this build. All xbox-enabled games that require a sign-in to be launched will fail to do so.
    So we cannot fix this at the moment.
    Surprisingly, I was able to play AoE for almost 2 days after the update (8.1 -> 10), but after I launched the old Store app (the green one), AoE got broken with the same error as yours.

    P.S.: google this: List Of Known Issues In Windows 10 Technical Preview January Build 9926
    ◾Xbox Live enabled games that require sign-in will not launch correctly. If you see the below dialog box the game requires Xbox Live sign-in. A fix for this will be distributed via WU shortly after the release of Build 9926.
    Thanks. I launched the old store before I played the game to try and get my apps back. This functionality hasn't made it into the new store app that I could find.
    01-25-2015 03:26 PM

Similar Threads

  1. Wi-Fi Direct support in Windows 10 for Phones ?
    By vish2801 in forum Windows 10 Mobile Insider Preview
    Replies: 22
    Last Post: 09-20-2016, 03:00 AM
  2. Can I use Whatsapp in mobile recharge plan on my Lumia 730?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-26-2015, 02:30 PM
  3. How to get Cortna on my phone?
    By loz0300 in forum Cortana
    Replies: 3
    Last Post: 01-25-2015, 09:20 AM
  4. Replies: 0
    Last Post: 01-25-2015, 07:15 AM
  5. How to get cortana on my phone?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-25-2015, 07:13 AM
LINK TO POST COPIED TO CLIPBOARD