1. Robholden's Avatar
    Running Win 10 latest preview and at first the store beta was working, but last couple of days when opening it it just gets stuck with a blank white screen, anyone else experiencing this?
    01-25-2015 12:18 PM
  2. TomSassen's Avatar
    I have the same problem, it worked for about an hour on the first day and after that it just freezes and closes
    01-25-2015 12:50 PM
  3. etphoto's Avatar
    I am glad I am not the only one. However, I don't get a white screen, I get an error message and that Microsoft is collecting information and that my computer will reboot. It doesn't reboots and just sits there until I force a boot. I assume it will be fixed in the near future.
    01-25-2015 03:22 PM
  4. Nicholas Diaz's Avatar
    Try this cmd at cmd prompt as admin. Type dism /online /cleanup-image /startcomponentcleanup It worked for me I hop I am of some help have a great day.
    02-28-2015 11:13 PM
  5. TomSassen's Avatar
    Worked for me thanks!
    03-01-2015 04:17 PM
  6. Wevenhuis's Avatar
    I'm geting the issue that the office preview apps are not working any more. Tried uninstalling and reinstalling them through the beta store. Insalling works, its just the apps just quit working on me. Very odd. Anyone else run into the problem?
    03-03-2015 08:53 AM

Similar Threads

  1. Gestures beta features
    By prasanna moholkar in forum Ask a Question
    Replies: 12
    Last Post: 01-31-2015, 07:46 AM
  2. Replies: 2
    Last Post: 01-25-2015, 09:14 AM
  3. Where are my app store apps?
    By Y2HBK in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 01-25-2015, 04:40 AM
LINK TO POST COPIED TO CLIPBOARD