1. Rik Williams's Avatar
    Installed vpnclient-winx64-msi-5.0.07.0290-k9 on 2 PCs with Win 10 Jan Preview. Both failed to boot afterwards and had to go into safemode to remove software. ended up doing a refresh on both PCs.

    Anyone had similar issues. Boots to blank screen. mouse pointer visible, but gets no further. On HP desktop and Surface 2 Pro

    Am using Shrewsoft for VPN now and seems OK
    01-25-2015 12:29 PM
  2. fragment137's Avatar
    You were using the old VPN client, correct? Have you tried the Cisco AnyConnect Secure Mobility? I have v4.0.00057 on my computer and it runs fine.

    I did note that I had to remove and re-install it in order to get it working mind you...

    Also I see that there is built in VPN capability in the OS. Any chance this could work for you?
    01-25-2015 01:40 PM
  3. sxdchen's Avatar
    I had the exact same problem trying to install the cisco vpnclinet 64bit. and had to re-install win10. I then tried shrewsoft's vpn client but couldn't make it work even though it installs ok but the vpn just broke after a min. or so of establishment. I end up using vpncfe which simply works right after install and config.
    01-27-2015 03:36 PM
  4. larry0987's Avatar
    Search in Bing for Citrix DNE and download and install the latest DNE update BEFORE the VPN client.i was using it just fine before going back to 8.1 for other issues.





    Also see if you can get a newer version,I think I was running 5.0.07.0440
    01-29-2015 09:22 PM
  5. David Feifer's Avatar
    Also I see that there is built in VPN capability in the OS. Any chance this could work for you?
    also keep in mind that what you see when you create the vpn connection is the very basic info. advanced info ie. pre share, eap settings ike etc. are set afterwards by right clicking on the wan miniport network connection under network connections in the network and sharing center.
    01-30-2015 12:07 AM
  6. astrocramp's Avatar
    Same behavior with Checkpoint SecureRemote / Endpoint Connect. It somehow kills the user profile, when I went to restore the tool says there is no admin account. I had to completely reinstall.

    Are you getting the baked in VPN profiles? For some reason on my machines the UI only lets me select the default Microsoft option (might be a UI bug). The profiles are there, I see the config files in the Windows directory.
    02-21-2015 12:36 AM
  7. WorldWideRoamer's Avatar
    I had success recently using the tutorial at gleescape.com, post 2917. I had installed Windows 10 Professional and used the Cisco VPN client provide - I believe it's the 5.0.07, and while there are some steps involved, they worked flawlessly. You may wish to try that one.
    08-02-2015 02:35 AM
  8. willrconner's Avatar
    I found a fix on itthatjustworks.com. It's the most recent article.

    I didn't have to make the registry edit mentioned in some of the comments as mine were already set that way.
    08-05-2015 05:55 PM

Similar Threads

  1. Lumia does not detect wifi
    By MikeBel in forum Nokia Lumia 1520
    Replies: 6
    Last Post: 01-28-2015, 02:58 AM
  2. How on earth do you install the rollup update?
    By ajst222 in forum Windows 10 Insider Preview
    Replies: 23
    Last Post: 01-27-2015, 06:43 AM
  3. Lumia 525 stopped working and not turning on!!!
    By Prateek Kumar in forum Nokia Lumia 525
    Replies: 4
    Last Post: 01-26-2015, 02:20 PM
  4. Why can't I install Tango on my Nokia Lumia 830?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-25-2015, 01:15 PM
  5. Cortana not listening in Technical Preview
    By Sergio Augusto Ferro in forum Windows 10 Insider Preview
    Replies: 2
    Last Post: 01-25-2015, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD