The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
06-23-2016 04:00 PM
117 ... 2345
tools
  1. Charlie Leader's Avatar
    This was a perfect fix for me. Thank you so much ^^
    08-03-2015 12:53 AM
  2. hassaan1309's Avatar
    The below mentioned steps worked for me:
    1. Right click on "This PC" and open properties.
    2. Open "system security".
    3. Go to "system protection" tab and click system restore.
    4. Restore the system to one of the previous dates available. (Be patient as it will take some time, mine took more than 40 mins).
    5. The system will restart automatically and hopefully start menu and cortana will be up again. :)
    Vpsty1 likes this.
    08-03-2015 01:53 AM
  3. Muhammad Bilal10's Avatar
    work for me thanks
    08-03-2015 11:18 PM
  4. Iyzer Dx's Avatar
    Thanks Man..........It Worked....Peace
    08-04-2015 01:58 AM
  5. aeg225's Avatar
    I ran the PowerShell Get-AppXPackage command because I wasn't able to open the Start Menu in Windows 10 on my PC. Unfortunately, the version of Windows 10 I have is the one released on July 29. This resulted (I think) in the disabling of the following Taskbar icons: Windows Action Center, the Networks Available, the volume control, didn't fix the Start Menu and Cortana no longer works. Two questions: Do I have Build 10240? How do I get these functions re-installed?
    08-05-2015 07:59 PM
  6. Ryuuuga's Avatar
    Please, if anyone could shed some light on this ^ I have the exact same problems. I've tried everything but nothing has worked thus far.
    08-05-2015 11:49 PM
  7. Ernest Poland's Avatar
    Thank you
    worked a treat
    08-06-2015 04:37 AM
  8. Lisamorris1's Avatar
    My "download" supposedly started last night (its in progress)...if you click the View progress button, nothing happens. The window just closes. It is still saying the downlioad is in progress. I can see an hour or two but 8 hours seems to be too long. How can I stop this? Do I have to upgrade...with this being the first problem I am convinced I don't want this junk on my computer. Anyway, to stop this supposed download?
    08-06-2015 09:36 AM
  9. avsnapper's Avatar
    Same problem. Solution was easy, go back to Windows 7.
    08-06-2015 11:20 AM
  10. Sarkis idk's Avatar
    i cant make powershell open as administator i cant even right click on my menu tab...and if i try this Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}, it wont work either :/ some help plz
    08-06-2015 12:59 PM
  11. Daniel Gomez5's Avatar
    So heres the deal i have a lot of questions, firs how do i know what build is my win 10, also where do i find the iso file is there any web? or directly from microsoft? I did everysingle thing posted on this thread, and still cant use my search bar, my wifi setup, my notification center, and the windowst start, please i really need serious help!
    08-06-2015 07:41 PM
  12. Daniel Gomez5's Avatar
    Dude THANKS SO MUCH! Finally a perfect solution!, it worked smoothly thanks a bunch! You where so right, thanks again mate, for anybody that tried everything and nothing worked, this right here is the solution guys! Thanks again hasaan!
    08-06-2015 08:48 PM
  13. Penny Roberts's Avatar
    Using the powershell method worked for me. Thank you so much, I was getting quite hysterical. All is now well.

    Penny
    08-07-2015 04:06 AM
  14. aleksandras kostinas's Avatar
    Ok... i have EXACTLY the same problem as everyone else, but... whenever im trying to try out the solution to the problem, it either tells me that access is denied or that I need to install something to be able to open this window... i have only one account on my laptop and i was running everything as administrator... but nothing works... someone PLEASE HELP!!!... :(
    08-08-2015 02:28 PM
  15. Joseph Casella's Avatar
    Got response from Microsoft tech support very nice man was on remote desktop for at least 4 hours resulted in me getting locked out of my desktop, I called back on day number 2 another nice tech tried another 3 hrs doing all the things in the following posts and more, I am able to use all my programs prior to installing windows 10, but none of the new start menu items work, so tomorrow a level 2 support tech is supposed to call me.

    So I am one person and I tied up tech support for 6 hours and still not fixed.

    Samsung Laptop Intel i7 3537u
    08-09-2015 08:51 AM
  16. Vpsty1's Avatar
    Wow....got it to work finally after what I believed, I did every trick. Props to Hassaan....for suggesting the method of system restore.
    1st I tried all updates and full updates - updated to the latest build. Nothing else to update.
    2nd I tried the sfc /scannow trick - nothing out of the ordinary detected. Did not work.
    3rd I tried the DISM command and nothing. Making sure all Admin privileges was selected. Did not work
    4th I tried to Shell code ..... nothing. It would say it was doing something.....if you don't get it right, it will show you what went wrong in red font. Just put it in and it will show up in green font I think and you get all excited that something worked....and when you click on the windows start tab, nothing still.

    5th system repair - on startup with disc. Nothing still.
    6th - I tried doing the suggestions that people talked about "settings" and in personalize....nothing, did not work.
    7th - I tried something else I forgot and not worth mentioning as it was not even close to helping me find what I needed.

    8th and final - restore worked!!!!!! follow Hassaan's post and instructions as it WORKS for me and I tried all above. If you have tried all above and still nothing, do the 8th and final like I did.

    The below mentioned steps worked for me:
    1. Right click on "This PC" and open properties.
    2. Open "system security".
    3. Go to "system protection" tab and click system restore.
    4. Restore the system to one of the previous dates available. (Be patient as it will take some time, mine took more than 40 mins).
    5. The system will restart automatically and hopefully start menu and cortana will be up again. :)
    08-09-2015 02:21 PM
  17. Vpsty1's Avatar
    I've tried all tricks above - update(s), scannow, Dism, Shell, personalize, win10 repair disc, almost everything.

    System restore did the trick. Follow hassaan's instructions if you've tried all above and nothing still....

    btw: I had only had like one restore point lol...and it was a few hours prior during install. I said, what the heck and selected the only option -

    boom.....once I logged back in from the restore reset -

    "that's what the new start windows key does..." cool.
    08-09-2015 02:23 PM
  18. Ryuuuga's Avatar
    I've been having this problem for about 10 days. None of the other solutions worked for me. I only had 3 restore points and they didn't seem that significant. So i chose the latest point to be safe and of course it didn't work. I'm assuming most people tried this solution right after they updated and restored to a point during/before installation. Obviously that's not an option for me anymore. Why hasn't Microsoft gotten on this yet when so many people have this problem?
    Last edited by Ryuuuga; 08-10-2015 at 12:18 AM.
    08-09-2015 05:46 PM
  19. SableGear0's Avatar
    Go to Action Center, and activate Tablet Mode. Try if Start Menu works and come back to "normal mode".
    If don't work: Open PowerShell as Admin and try this:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    and press enter
    How do I open powershell if the start bar does not respond at all? I can't right-click on it like most fixes say to do. What now?
    08-10-2015 01:48 PM
  20. Bharath Gowda8's Avatar
    How long this runs? It's been close to 24hrs and it's still not completed.
    08-10-2015 03:57 PM
  21. Ugur Uluturhan's Avatar
    screenshot_1.jpg please anyone help me ! ı can't use powershell. I writing Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} and pressing enter. but open this red message... how can i do that...
    08-11-2015 06:37 PM
  22. Ryuuuga's Avatar
    Run as admin
    08-12-2015 07:38 PM
  23. Aditya Jagannathan's Avatar
    The only real sure shot solution to this whole mess is to create a new user and migrate data. You can assign admin privileges to the new one by editing UAC.

    The system restore is not helpful if you are not doing it immediately after the install. The powershell does not always work. Every other solution depends on the device and model.

    Creating a new user works perfectly for me. Though there are a lot of other problems (like windows freezes when you lock the screen). But I think they are not related.

    Hope this helps.
    08-14-2015 07:31 PM
  24. TBIstewart's Avatar
    I had an alert and downloaded Windows 10. When it loaded there no Start menu.

    A lot of forums suggested opening powershell in admin and inserting Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}.

    That didn't work so I tried another tip from the MS forum whereby you go into the Registry Editor and insert:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ ImmersiveShell\Launcher Click Edit > New > DWORD (32-bit) Value, and name it UseExperience. Double-click the newly created item and set the value to 0.

    Since then my laptop refuses to start-up at all, it says it is diagnosing the problem and then goes to automatic repair. Reset the PC doesn't work, system restore doesn't work, system image recovery doesn't work, check disk in the command prompt bit doesn't work.

    I also tried...
    bootrec /fixMBR
    bootrec /Fixboot
    bootrec /rebuildBCD

    I'm at my wit's end - is my laptop dead?? Any tips/suggestions?? everything was fine before I tried to install the new windows, now I have a completely non-functioning laptop.
    08-15-2015 02:37 PM
  25. sizelove82's Avatar
    I've Tried every thing that everything that every one said and suggested and nothing has worked I can't open the Start Menu or Cortana can someone please help me im so confused.
    08-18-2015 12:49 AM
117 ... 2345

Similar Threads

  1. Chase Mobile app removed from Windows Phone Store, app will shut down March 22
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-26-2015, 02:20 PM
  2. When will windows 8.1 be available for the Lumia Icon?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-26-2015, 01:56 PM
  3. Replies: 1
    Last Post: 01-26-2015, 01:52 PM
  4. Microsoft demonstrates the upcoming touch-based Windows 10 Office apps
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-26-2015, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD