1. swohguy4u's Avatar
    I have been testing Win10 from the very beginning. Nice to see 9926 fixed the many reported keyboard issues!! I have not had the start menu problem that others have posted but each time I shutdown or restart my Toshiba laptop, it takes 2 hours to boot up. There is no error message, no updating %, it just says Please Wait for almost 2 hours and then I get the sign on screen and it loads the desktop normally. There are no pending Windows Update items and no error messages at all. Anyone else having this issue?
    01-27-2015 11:19 AM
  2. someone2639's Avatar
    Odd, it only takes me 2 minutes. It might be a hardware issue.
    01-27-2015 11:20 AM
  3. swohguy4u's Avatar
    There were drivers that needed to be updated before the build would install and everything works, printers, keyboard, cams, external drives, etc. No errors of any kind. Thats what puzzles me. Windows is great about throwing out errors and I see none.
    01-27-2015 11:55 AM
  4. swohguy4u's Avatar
    I am on a laptop, not a phone. No hardware errors so that is what is puzzling me.
    Last edited by swohguy4u; 01-27-2015 at 12:03 PM. Reason: add verbiage
    01-27-2015 12:02 PM
  5. someone2639's Avatar
    What about laptop hardware?
    01-27-2015 12:26 PM
  6. swohguy4u's Avatar
    No conflicts in Device manager. Everything works. No errors of any kind anywhere.
    01-27-2015 12:41 PM
  7. badcat's Avatar
    My laptop takes longer to boot on this build as well. I also have no hardware issues.
    swohguy4u likes this.
    01-27-2015 04:08 PM
  8. swohguy4u's Avatar
    Does it take almost 2 hours?
    01-27-2015 04:10 PM
  9. Giffdev's Avatar
    Once you boot up, please file this using the Windows Feedback tool. It will help us figure out what's going on :)
    01-27-2015 04:43 PM
  10. swohguy4u's Avatar
    Oh that wont work after the update either. No apps work but I can sign into my account on the web. I came here because the Feedback App is a non stop authentication loop. So apps dont know I have a valid account but web does.
    01-27-2015 04:53 PM
  11. ardentbuzz's Avatar
    Hi
    I am having slow boot times (over a minute with a Samsung SSD )in windows 10 after an upgrade from windows 7
    I do not know the build number sorry.
    My desktop uses the same SSD and the upgrade is sweet and cold boots in around 15 secs but that was from windows 8.1 upgrade.
    The strange thing is while booting up I hear the welcome sound that is in windows 7 before it gets to windows 10 login.
    Makes me think windows 7 is loading before windows 10
    I am wondering if I should try to delete Window old in windows folder but a bit scared to try it
    08-14-2015 05:23 PM

Similar Threads

  1. flash player with windows 10 won't instal
    By droeloe in forum Windows 10 Insider Preview
    Replies: 5
    Last Post: 01-29-2015, 04:09 AM
  2. Lumia 530 and 630 make big gains, Lumia 535 a hit in India but Windows Phone flagships are scarce
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-27-2015, 10:50 AM
  3. Sygic by windows phone now!
    By hamid mir in forum Applications
    Replies: 0
    Last Post: 01-27-2015, 10:40 AM
  4. How can I update Win 10 on my Lumia 730?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-27-2015, 08:33 AM
  5. How do I downgrade from Windows phone 8.1 to Windows phone 8 on a Lumia 520?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-27-2015, 08:05 AM
LINK TO POST COPIED TO CLIPBOARD