1. djarchow's Avatar
    I am running the build 9926 of Windows 10 on my Dell XPS 8700. It has been working fins since I installed it and AFAIK no updates were installed yesterday. This morning when I booted the PC and selected W10 it couldn't load windows and the only option is to repair. The automatic repair tool runs but apparently can't fix anything and it goes back to the select your OS screen.

    I looked on the MS preview website and there are posts saying that the automatic repair tool is broken in the W10 preview. I did create a backup image my drive drive from before I upgraded to W10 but I would prefer to repair the W10 install if possible.

    Any suggestions?
    02-10-2015 09:26 AM
  2. bmetelsky's Avatar
    Sounds like you are dual booting?
    I would just delete the current installation and re-install W10.
    02-10-2015 10:48 AM
  3. djarchow's Avatar
    Thanks for the reply. Nope, not dual booting. In the WP preview, when it boots, the screen gives you option of loading the preview or rolling back to W8. I have read the rollback option doesn't work and it is just a bug that it even shows up when starting up.
    02-10-2015 12:53 PM

Similar Threads

  1. Do you use a phone case / cover on your Windows phone?
    By Gautam Kabiraj in forum The "Off Topic" Lounge
    Replies: 13
    Last Post: 02-18-2015, 02:45 AM
  2. Will windows 10 on phones have a better app store ???
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2015, 09:26 AM
  3. Windows can't detect my USB flash drive
    By GioFX in forum Ask a Question
    Replies: 5
    Last Post: 02-10-2015, 08:25 AM
  4. Shred It! - downhill fun for your Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2015, 07:30 AM
LINK TO POST COPIED TO CLIPBOARD