1. titanrb's Avatar
    Yesterday a weird problem started after i was using windows technical preview. I was trying to connect to a new network but for no reason it kept giving me the explorer.exe error. I tried to reboot to fix the problem, but the problem got even worse. Now every time i boot on windows 10 i get a blue blinking screen, if i suspend the system and turn it back on i get to the logging screen and i'm able to log in, but the problem is still there and now i'm not able to even open the start menu or open any app without getting the explorer.exe error or nothing at all. Everything else works fine i can use win+r to run stuff such as control panel and everything, the icons at the desktop and taskbar work fine so does internet explorer.
    The strange thing is that i haven't installed anything, it just got bugged from one moment to another. Any ideas?. Sorry for my English it's not my language.
    02-10-2015 10:04 AM
  2. Skamath's Avatar
    Look up How to refresh PC and follow the instructions. It may help!! but then again it being a TP you cant tell 100%. please report this bug to MS feedback.

    Cheers
    02-10-2015 01:19 PM
  3. titanrb's Avatar
    Ya, I already reported it to Microsoft, but I was hoping someone had already fixed this problem, because I had some problems with the video drivers and AMD Enduro (reported to Microsoft and AMD too) when installing windows 10 and I did not wanted to reinstall the OS.

    Thnx!
    02-10-2015 04:28 PM

Similar Threads

  1. Type Cover 2 problem
    By dosto in forum Microsoft Surface 2
    Replies: 2
    Last Post: 02-12-2015, 11:09 AM
  2. Where are voice recordings stored using the OneNote app?
    By Nucleotides Assembled in forum Ask a Question
    Replies: 8
    Last Post: 02-12-2015, 10:56 AM
  3. Lumia 820 camera problem
    By ishak_hassan in forum Nokia Lumia 820
    Replies: 1
    Last Post: 02-10-2015, 07:39 AM
  4. Random scrolling in Internet Explorer
    By CZEKOLADA in forum Nokia Lumia 920
    Replies: 0
    Last Post: 02-08-2015, 09:55 PM
  5. Lumia 939 scrolling problem
    By Estefferson lincoln in forum Ask a Question
    Replies: 2
    Last Post: 02-08-2015, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD