1. tatotiburon's Avatar
    hi, i recently installed the new build but funny thing every program i install after a reboot just disapear...

    for example ccleaner or utorrent, i can't find their folder anywhere even cortana can't find them but utorrent is working because it start automatically with windows...

    it's just me ?
    02-10-2015 10:17 AM
  2. Vasrias's Avatar
    If utorrent is working, go into Task Manager -> Details and there look for the utorrent.exe (I think that's what it called^^) right click on it and click "Open File Location".
    02-10-2015 10:21 AM
  3. xandros9's Avatar
    I remember that happened with my install of Autodesk Inventor among others when I first tried the 10 Preview last year.

    Not sure what happened, but I guess its just a risk of its experimental nature.
    02-10-2015 10:43 AM

Similar Threads

  1. Is there any confirmation about Microsoft Lumia 1530?
    By geoghotas in forum General Phone Discussion
    Replies: 5
    Last Post: 02-18-2015, 06:48 PM
  2. Why isn't the share it or share link application working?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-2015, 10:21 AM
  3. Wheel of Fortune is once again available for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2015, 10:00 AM
  4. Safe! Phone recovery tool for Windows 10 preview is confirmed by Microsoft
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2015, 09:30 AM
  5. Windows can't detect my USB flash drive
    By GioFX in forum Ask a Question
    Replies: 5
    Last Post: 02-10-2015, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD