The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
03-20-2015 02:13 AM
37 12
tools
  1. Pete's Avatar
    Go get it guys...
    Guytronic, a5cent, taymur and 1 others like this.
    03-18-2015 02:14 PM
  2. Vinit Pratap's Avatar
    You sure man 👨?
    03-18-2015 02:22 PM
  3. Pete's Avatar
    Windows update on my surface 3 is downloading it now...
    03-18-2015 02:23 PM
  4. ahumeniy's Avatar
    I'm waiting for news about improvements on Tablet experience
    03-18-2015 03:39 PM
  5. Daniel Ratcliffe's Avatar
    I'm trying to install it but I keep getting error 0x80070241. It won't install for me.
    03-18-2015 03:42 PM
  6. Giffdev's Avatar
    Looking forward to hearing you thoughts and bugs that you find and things you enjoy. Don't forget that the best best best way to send us your feedback is the windows feedback app built right into windows 10!
    03-18-2015 03:43 PM
  7. Pete's Avatar
    Certainly seems to feel "slicker" than the previous build. My SP3 is now connecting to WiFi after sleep, which it didn't do so well in the previous build.

    Just seen that the Hey Cortana feature doesn't seem to be working for me (the "learn my voice" button just leads to an empty Cortana pane).

    I have 3 odd apps on my start menu that have a strange name - "@{windowscommunicationapps_17.5.9800.207"

    These are probably some of my core apps - Mail and People apps are now missing.
    03-18-2015 03:55 PM
  8. Pete's Avatar
    Ok, so I've run the powershell script to clear out my Mail, People, Calendar apps. The Windows Blog page says to reinstall these from the Store.

    But, I don't see them listed in the store. Do you happen to have direct links for those apps?
    03-18-2015 04:05 PM
  9. eericks1943's Avatar
    I received 0x80070241 error after downloading Build 10041. Can anyone help?
    03-18-2015 04:06 PM
  10. Pete's Avatar
    Aha. Found it. The trick is to use "Store" and not "Store (Beta)"..!
    03-18-2015 04:09 PM
  11. Daniel Ratcliffe's Avatar
    I received 0x80070241 error after downloading Build 10041. Can anyone help?
    ​You and me both buddy. Are you running a dual-boot system?
    03-18-2015 04:10 PM
  12. DalekSnare's Avatar
    My windows update doesn't see any update available. I have build updates set to fast.

    EDIT: http://answers.microsoft.com/en-us/i...5-fdcee1317c92

    Windows 10 stupidly had set my registry value wrong. Changing it as this link says fixes it.
    Last edited by DalekSnare; 03-19-2015 at 05:36 AM.
    03-18-2015 04:41 PM
  13. David Feifer's Avatar
    The error code 0x80070241 is usually caused by corrupted required installation files.
    I would try resetting the windows software distribution folder and re-downloading the build update.
    https://support.microsoft.com/en-us/kb/971058
    03-18-2015 04:43 PM
  14. Daniel Ratcliffe's Avatar
    The error code 0x80070241 is usually caused by corrupted required installation files.
    I would try resetting the windows software distribution folder and re-downloading the build update.
    https://support.microsoft.com/en-us/kb/971058
    Well after trying that, failing, and nuking my keyboard such that it wouldn't be recognised in 8 or 10, I just decided to nuke my W10 partition after fixing my keyboard, will simply reinstall 10.
    03-18-2015 05:19 PM
  15. HTC_8X_User's Avatar
    I'm trying to install it but I keep getting error 0x80070241. It won't install for me.
    Same here, but it is 0x80240031, dang!

    2/19 update: Finally got it to update this morning. I did a system refresh last night and then none of the needed updates to get to 10041 would update. I waited about five hours before trying again and then all the updates installed along with build 10041. I think the refresh was a waist of time and most likely if I would have just waited the 10041 might have worked.
    Last edited by HTC_8X_User; 03-19-2015 at 10:35 AM.
    03-18-2015 06:02 PM
  16. Zulfigar's Avatar
    My windows update doesn't see any update available. I have build updates set to fast.
    Same on my HP Envy laptop... anybody found a way around this?
    03-18-2015 06:15 PM
  17. budney's Avatar
    My windows update doesn't see any update available. I have build updates set to fast.
    Same here! I was hoping to have something to preoccupy me for a bit. I have an itchy palm for new tech gadget. lol
    03-18-2015 06:37 PM
  18. Derausgewanderte's Avatar
    For those who don't see the update no matter what they do (like myself), you can get the ESD files from MDL and then convert them to ISO. Instructions can be found on MDL

    works fine here. Now updating from ISO
    edit: just finished updating to 10041 via iso. and fixed Mail, Calendar People via this fix.
    Last edited by Derausgewanderte; 03-18-2015 at 07:32 PM.
    GreenScrew likes this.
    03-18-2015 06:48 PM
  19. eericks1943's Avatar
    No. I am not. But thanks for the reply...and if you hear any solutions, please post.
    03-18-2015 07:42 PM
  20. Derausgewanderte's Avatar
    Norton Security worked on previous build not on 10041. It doesn't report an error, icon sits in system tray and is unresponsive, just like the app icon. Wonder whether there will be a fix soon...
    03-18-2015 08:22 PM
  21. hotphil's Avatar
    Same on my HP Envy laptop... anybody found a way around this?
    It's probably just a delay in replicating the files around the update servers.
    03-19-2015 01:17 AM
  22. TechFreak1's Avatar
    Norton Security worked on previous build not on 10041. It doesn't report an error, icon sits in system tray and is unresponsive, just like the app icon. Wonder whether there will be a fix soon...
    That may be down to Symantec, if so it will be awhile before they push out a patch.
    03-19-2015 02:43 AM
  23. abhirajsoni's Avatar
    My update is downloading very slow. Any solution?
    03-19-2015 02:58 AM
  24. hotphil's Avatar
    My update is downloading very slow. Any solution?
    Get a bigger internet connection?
    Wait?
    03-19-2015 03:03 AM
  25. abhirajsoni's Avatar
    Get a bigger internet connection?
    Wait?
    I have a good internet cconnection. It download 50% with average speed but now taking forever to download.
    03-19-2015 03:07 AM
37 12

Similar Threads

  1. Why is my streaming video choppy and lagging on Surface RT?
    By Windows Central Question in forum Microsoft Surface for Windows RT
    Replies: 3
    Last Post: 05-02-2015, 08:30 AM
  2. How do I enable number lock on start up 8.1?
    By Windows Central Question in forum Ask a Question
    Replies: 8
    Last Post: 03-18-2015, 07:40 PM
  3. Why don't I have live tile in Microsoft Calender on start screen?
    By Windows Central Question in forum Nokia Lumia 920
    Replies: 4
    Last Post: 03-18-2015, 03:33 PM
  4. Aliexpress mobile webpage not working anymore on WP
    By Paul Park1 in forum Ask a Question
    Replies: 2
    Last Post: 03-18-2015, 02:13 PM
  5. Password manager mSecure finally arrives on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2015, 02:11 PM
LINK TO POST COPIED TO CLIPBOARD