04-10-2015 07:10 AM
31 12
tools
  1. Adretheon's Avatar
    Is anyone else having issues with sound now? My Sound drivers were removed after the update, and now every time I try to install them the installations get stuck. Both Windows Update install and a manual install have both stalled during installation.
    drjekel_mrhyde and AstroPop like this.
    03-18-2015 11:00 PM
  2. AstroPop's Avatar
    Same issue on my desktop & laptop. Realtek drivers stuck at preparing to install in Windows Update, then times out eventually. No audio = difficult to stay with this build.

    Here's the error code: Realtek Semiconductor Corp. driver update for Realtek High Definition Audio - Error 0x800705b
    03-18-2015 11:18 PM
  3. hotphil's Avatar
    Extract the drivers from the installers and manually add them might work.
    03-18-2015 11:25 PM
  4. AstroPop's Avatar
    ^ Can't add them manually, all the buttons are greyed out where you could normally change the driver on the device manager.
    03-18-2015 11:46 PM
  5. Uncled1023's Avatar
    I am also getting sound issues. I manually installed them again, but they are only working in stereo (no sub, center speaker) which is really annoying. Plus, whenever I plug in my usb headset, it crashes and I have to restart the computer (sometimes multiple times).

    ​Did none of the testers have Realtek audio drivers?
    03-18-2015 11:53 PM
  6. hotphil's Avatar
    My Realtek stuff's fine.

    To manually install the drivers, put the extracted driver files in the correct location.
    03-18-2015 11:58 PM
  7. drjekel_mrhyde's Avatar
    Mine is borked also. I even tried to use them from Realtek but that don't work. They need to patch this quick(need to hear my porn)
    03-18-2015 11:58 PM
  8. Rasetech's Avatar
    Here too, I did not had time to figure out what's the exact problem but sounds like yours.
    03-19-2015 01:03 AM
  9. xsonwong's Avatar
    Same problem...
    Well...I should stay at slow ring maybe.
    03-19-2015 06:21 AM
  10. Wolf-Dieter von Schau's Avatar
    Here too, Not sure where to put the extracted files
    used 64bit_Win7_Win8_Win81_R275 and this did the trick. Audio working again
    Last edited by Wolf-Dieter von Schau; 03-19-2015 at 12:39 PM.
    03-19-2015 10:49 AM
  11. llava's Avatar
    Uninstall High Definition Audio Controler from Device Manager> System
    Install latest Realtek driver 6.0.1.7460 https ://yadi.sk/d/JD4M3lRTfNTWH
    Reboot
    03-19-2015 01:32 PM
  12. TechFreak1's Avatar
    Yes, me too I had a persistent crackle everytime I tried to move the mouse pointer (trackpad) after updating. I couldn't get the feedback app to even open... in the process of doing another clean install.
    03-19-2015 01:52 PM
  13. AstroPop's Avatar
    Uninstall High Definition Audio Controler from Device Manager> System
    Install latest Realtek driver 6.0.1.7460 https ://yadi.sk/d/JD4M3lRTfNTWH
    Reboot
    There is no driver to uninstall, the Realtek High Definition Audio driver installation hangs every time whether it's the driver through Windows Update or an audio driver downloaded from the internet. Same issue on my laptop and desktop, I tried looking at putting the files in the drivers folder manually but I've no idea what I'm doing so already rolled back to 9926 and waiting for the next build so can't try the driver you provided.
    03-19-2015 02:32 PM
  14. llava's Avatar
    There is no driver to uninstall.
    Uninstall DEVICE in Device Manager.
    03-20-2015 12:11 AM
  15. lucassbe's Avatar
    There is a problem with the driver that causes a timeout. The solution that worked for me is here:
    http//kb.stonegroup.co.uk/index.php?View=entry&EntryID=289
    03-20-2015 04:25 AM
  16. zrazmi's Avatar
    i have have same issue with realtek audio drive.
    03-20-2015 10:09 AM
  17. KDParker's Avatar
    Seeing alot of reasons to stay away from this build. How hard is it to switch back to a previous build?
    03-20-2015 12:12 PM
  18. AstroPop's Avatar
    Seeing alot of reasons to stay away from this build. How hard is it to switch back to a previous build?
    Not hard at all. Just go to settings -> Update -> Recovery and click to roll back to previous version. Took about 10 minutes and I was back in 9926
    KDParker likes this.
    03-20-2015 01:52 PM
  19. AstroPop's Avatar
    03-20-2015 02:02 PM
  20. John Emerson's Avatar
    Thanks my friend. That solution worked for me. Changing the default install timeout in global policies from 300 to 1800 took care of my issue.
    03-20-2015 02:17 PM
  21. rav4kar's Avatar
    I am having the same issue, after 10041 installed It says " No Audio Output Device is installed". Clicking on it results in this error.

    audio-error.png

    Appreciate any help on this.
    ChristopheG likes this.
    03-20-2015 05:44 PM
  22. rav4kar's Avatar
    Yes, This helped , Uninstall and Reinstall helped fix the AUDIO issue.
    03-20-2015 06:06 PM
  23. KDParker's Avatar
    Went to new build anyway. So far everything seems ok.
    03-23-2015 09:49 AM
  24. Nylonic's Avatar
    When I went to install the Realtek drivers it took almost an hour, it got hung up midway but I left it and then it finally finished. It's been working so far.
    03-23-2015 12:48 PM
  25. Derausgewanderte's Avatar
    well, when I installed the update from today it also screwed up my 5.1 audio. Even when set to two channels I hear sound 90% on left and 10% on right channel. totally screwed up. When I uninstall the update I get the stereo fixed but 5.1 is still silent.
    ​I think I may just go back to 8.1 for now.
    03-24-2015 09:16 PM
31 12

Similar Threads

  1. Latest build stuck on installing.
    By Dylan O Brien in forum Windows 10 Insider Preview
    Replies: 22
    Last Post: 08-10-2015, 01:51 AM
  2. Replies: 4
    Last Post: 03-19-2015, 06:49 PM
  3. How to fix Mail, Calendar, and People apps in Windows 10 Preview Build 10041
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2015, 06:42 PM
  4. Yes, 'Project Spartan' will be in the next Windows 10 preview build
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2015, 05:00 PM
  5. Gallery: Windows 10 technical preview build 10041
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-18-2015, 05:00 PM
LINK TO POST COPIED TO CLIPBOARD