1. TechFreak1's Avatar
    [Once I have re-downloaded the iso and re-installed the tech preview via VM. I will use the feedback app to send this to Microsoft however I am posting this in case that doesn't load - you never know ].

    Okay, so after an a long wait (had to download the latest build first!) I managed to get the latest build installed. NB: Dual booting with Windows 7.

    The first thing I checked after build 10041 installed was the feedback app.. not working.. great start so far... lol. Anyway here is the list of issues in the order I encountered them and what I tried to remedy them.

    1) Upon restarting, my speakers started to crackle at the blue screen which appears just before the image for my picture password. However it remained on the blue screen for a considerable amount of time however the mouse pointer loaded. When moving it (via the track pad) the speakers would crackle and would stop when I stopped using the track pad.

    2) Shutting down and doing a cold boot enabled me to get back into the O/S however only to find the firewall / antivirus wasn't working - Firewall driver not loaded correctly - something along those lines (testing Symantec Endpoint Protection 12.1 Trialware - as was asked by a friend to test this with the preview and I agreed since I don't have any thing better to do... damn zero hour contracts!). Which refused to repair via control panel, couldn't uninstall via control panel either so decide to use the clean wipe utility. Just as the wizard finished and was about to reboot I got a prompt about the display driver however the laptop reboot to quick to read it let alone grab my phone and start recording. Once restarted the screen remained on the blue screen and would endless flicker until shut down the by the power key.

    Booting into safe mode worked but
    • the start menu wouldn't load
    • searching via cortana to get into settings didn't work or the control panel
    • clicking on the "this pc" short cut didn't work
    • couldn't load the recycle bin to be able to navigate to control panel via the address bar
    • pressing windows key + x didn't work - as nothing would load off the menu
    • clicking on the action centre - nothing, wouldn't load


    Fortunately the right click context menu worked so created a blank folder and navigated to the control panel that way via the address bar.

    However uninstalling the display drivers for the igp or dedicated gpu and uninstalling the monitor via device manager didn't resolve the issue. So booted back into safe mode with networking, downloaded the drivers however they failed to install and kept getting a dialogue box (print screen wasn't working so couldn't even take screenshots):

    explorer.exe: system warning
    "unknown hard error"

    So decided to do a system restore via a recent restore point - none found, refresh option - nothing, blue screen.
    However was able to roll back to build 9926... but still ended up in a similar vegetable state as start menu wouldn't open, upon clicking the start button it would expand Cortana's search box . Also funnily enough it would reappear even when search was disabled via the right click menu, action centre wouldn't load either.

    Never the less was able to reinstall SEP 12.1 and oddly enough search started working after it was installed. But clicking on the start button (also the expanded search box would still reappear, function as normal even though Cortana was disabled via the right click context menu). So had to access Settings via Cortana's settings which would show prompt about switching to the "settings app" {never seen this prompt before} and tried to re-install the latest build however it wasn't in the download list only a Wi Fi driver and a AMD display driver.

    Also to add to the pain print screen was still not working either...
    03-19-2015 02:51 PM

Similar Threads

  1. O2 made a Windows Phone case out of grass and recycled parts
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-19-2015, 02:30 PM
  2. What kind of build do you prefer?
    By svaethier in forum Windows 10 Mobile Insider Preview
    Replies: 1
    Last Post: 03-19-2015, 02:09 PM
  3. State of Decay: Year-One Survival Edition's debut trailer shows off zombie slaying in full HD
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-19-2015, 01:42 PM
  4. Lumia Camera: A tale of three, very confusing apps
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-19-2015, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD