05-15-2015 09:01 AM
38 12
tools
  1. Jas00555's Avatar
    So the most recent build of Windows 10 has finally given the ability to update from a compressed OS, so I figured I would install it to my HP Stream 7. The problem is that no matter what I do, I can't get the preview to install to it. I've tried to update it via Windows Update, I've tried an ISO, I've tried booting it from a USB OTG stick and it keeps installing halfway, then quitting.

    Has anyone else had these problems, and if so, how did you fix them?
    Last edited by Jas00555; 03-28-2015 at 08:29 AM.
    03-26-2015 11:00 PM
  2. Carlos002's Avatar
    I didn't have problem downloading, but when installing! The update itself erased my whole PC! No operating system on board says! Really! I'll repair my PC tomorrow trough the Bios!
    03-26-2015 11:19 PM
  3. Jas00555's Avatar
    I didn't have problem downloading, but when installing! The update itself erased my whole PC! No operating system on board says! Really! I'll repair my PC tomorrow trough the Bios!
    How did you try installing it? From ISO or through Windows Update? Mine fails halfway through every time.
    03-28-2015 12:49 AM
  4. Alexis-1991's Avatar
    It happen to me too when I was trying to update my laptop 💻 to the lasted windows 10 update, that's because I only had like 8gb on my ssd hard drive, so I formatted it and was able to installed it.
    03-28-2015 02:06 AM
  5. Alexis-1991's Avatar
    So in other words you need at least 16gb of hdd on your tablet.
    03-28-2015 02:13 AM
  6. maclancer's Avatar
    16GB? Holy crap
    anon(9057135) likes this.
    03-28-2015 03:04 AM
  7. WPmaniac4 25's Avatar
    Same it stops during installing and my ie would not go back to metro mode
    03-29-2015 03:25 AM
  8. WhiteNiteLite's Avatar
    I've been trying to install Windows 10 on my Stream 7 via the Windows Update method. Mine's been installing really slowly, like about 2 or 3% an hour. It's been almost a full 12 hours now and I'm only at 30%. I think I'm going to let it run all day too, but this isn't boding well.

    The initial Windows Update download and pre-setup worked fine. But after the system booted into the Windows 10 installer with the big circle in the middle was when the slowdown really occurred.
    Andrew Gordon likes this.
    03-30-2015 07:01 AM
  9. k0de's Avatar
    Make sure that there isn't any other updates on the update list. Hide everything else and just update the 10041.. Also connect with the Ethernet connection dont download via wifi. I had a similar problem and after 10 hrs download was successful.

    Also switch over to the slow ring.
    Last edited by k0de; 03-30-2015 at 07:21 AM.
    03-30-2015 07:10 AM
  10. WhiteNiteLite's Avatar
    Make sure that there isn't any other updates on the update list. Hide everything else and just update the 10041.. Also connect with the Ethernet connection dont download via wifi. I had a similar problem and after 10 hrs download was successful.

    Also switch over to the slow ring.
    Thanks for the info! The only thing is I'm updating from 8.1 to 10, so I can't adjust the ring setting just yet (but I believe by default it installs into the slow ring). It was the only update available as well. The only thing that I haven't tried is ethernet yet. I'll have to see if I can get my hands on an adapter.
    03-30-2015 08:38 AM
  11. Jas00555's Avatar
    I've been trying to install Windows 10 on my Stream 7 via the Windows Update method. Mine's been installing really slowly, like about 2 or 3% an hour. It's been almost a full 12 hours now and I'm only at 30%. I think I'm going to let it run all day too, but this isn't boding well.

    The initial Windows Update download and pre-setup worked fine. But after the system booted into the Windows 10 installer with the big circle in the middle was when the slowdown really occurred.
    Same for me too. It went to 6% pretty quickly, then it grinded to a halt. Idk what it's at now, but when I left the house, it was also at 30%.

    Also, I can confirm that storage was the issue. Once I cleared everything out, it was able to update, but its still stick at the install screen.
    03-30-2015 11:30 AM
  12. WPmaniac4 25's Avatar
    My screen rotation also stopped working
    03-30-2015 01:25 PM
  13. Jas00555's Avatar
    So I can't get it to go past 30%. It just sits there.

    Normally, its suppose to restart at 30% and switch from the second part to the third part. I tried to restart it and now it just reinstalls Windows 8.1. Anyone have any luck?
    03-30-2015 08:57 PM
  14. WhiteNiteLite's Avatar
    Well this shaped up to be a horrible decision overall. I never got the install to complete, so I just cut the power off halfway. I used the USB recovery media to attempt to reset my Stream back to the factory state. The problem is that the recovery process also resets the Bitlocker encryption. The recovery completed, but now everytime I try to boot my Stream, I get a message from the BIOS saying that a request to clear Bitlocker's TPM was made, and I can either choose yes to accept it or no to decline. The problem is that there's no touch controls for this screen, so I can't do anything.

    I ended up ordering an OTG adapter so I can plug a keyboard into the Stream and pick an option. But this was a stupid oversight on HP's part to leave out touch controls from boot screen prompts like this. Until that arrives, my tablet is basically a brick...
    princeegli and aximtreo like this.
    03-31-2015 09:12 AM
  15. WPmaniac4 25's Avatar
    My tablet now barely functions
    04-01-2015 01:39 PM
  16. WPmaniac4 25's Avatar
    Managed to get it downloading
    04-02-2015 08:06 PM
  17. princeegli's Avatar
    That it pretty stupid not to include touch in bios....i would download win 10,then make an install USB stick....and after I get keyboard hooked up,install win 10 from usb
    04-02-2015 08:13 PM
  18. WPmaniac4 25's Avatar
    I managed it... Then it got a bug and the screen froze and it stopped working
    04-03-2015 12:41 PM
  19. uffestar's Avatar
    10041 no problem for me. 10049 required 5-6 installs and resetting windows updater.
    04-04-2015 04:04 PM
  20. BrayMatter's Avatar
    Not sure what's up with mine. Goes through the motions fine. Downloads fine; installs (in windows update) fine. Then I accept the agreement to start upgrade, it thinks for a bit, says restart required, so I choose to and then it looks as though an update is trying to complete, but doesn't. Then it just reboots and it boots into 8.1 as per normal.

    Thoughts?
    04-05-2015 05:26 PM
  21. ebradley's Avatar
    Yeah, bricked mine yesterday. Bitlocker turned on from OEM is kinda stupid. I hope the adapter I bought works for the keyboard. :-S
    04-05-2015 06:03 PM
  22. BrayMatter's Avatar
    Didn't realize low disk space was issue. Was able to get down to 15.6 GB. Hope that'll be enough. Will report back with results.
    04-06-2015 09:20 AM
  23. Jas00555's Avatar
    I figured it out! Apparently the problem is the Wi-Fi and Bluetooth drivers don't work well OOB with Windows 10. So I disabled them and was able to install it with only 12.6 GB of storage.

    If you enable the drivers back on, they work fine as far as I can tell, but 10049 is pretty buggy.

    I really like Windows 10 in tablet mode. The doom and gloomers around here insist that its impossible to use, but I find it to be just fine. Spartan also works pretty well for touch too.
    Last edited by Jas00555; 04-06-2015 at 09:51 PM.
    Alain_A, aximtreo and vw1610 like this.
    04-06-2015 09:39 PM
  24. vw1610's Avatar
    I figured it out! Apparently the problem is the Wi-Fi and Bluetooth drivers don't work well OOB with Windows 10. So I disabled them and was able to install it with only 12.6 GB of storage.

    If you enable the drivers back on, they work fine as far as I can tell, but 10049 is pretty buggy.

    I really like Windows 10 in tablet mode. The doom and gloomers around here insist that its impossible to use, but I find it to be just fine. Spartan also works pretty well for touch too.
    I will try this today... Thanks for the tip.
    04-07-2015 09:48 AM
  25. BrayMatter's Avatar
    Worked for me, thanks. attempting 10049 now. Thought I saw word of a 10051 build as well??
    04-07-2015 06:41 PM
38 12

Similar Threads

  1. Swapping out phones on Verizon
    By Mike Majeski in forum Carrier Discussion Lounge
    Replies: 4
    Last Post: 03-30-2015, 12:04 AM
  2. Replies: 3
    Last Post: 03-27-2015, 11:56 AM
  3. How do I fix HTC M8 for Win sending random old texts on reboot?
    By WPCentral Question in forum Ask a Question
    Replies: 3
    Last Post: 03-27-2015, 04:13 AM
  4. Just got Denim (Australia) - L1320
    By SteveSAPA in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 1
    Last Post: 03-26-2015, 10:28 PM
  5. Microsoft reportedly snatches up Office plug-in maker LiveLoop
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-26-2015, 08:11 PM
LINK TO POST COPIED TO CLIPBOARD