1. denispage's Avatar
    Cisco VPN client AnyConnect 4.x is not working after update to the build 10049.

    Error:
    11:35:41 AM Disconnect in progress, please wait...
    11:35:41 AM The VPN client driver encountered an error. Please restart your computer or device, then try again.
    11:35:41 AM AnyConnect was not able to establish a connection to the specified secure gateway. Please try connecting again.


    03-31-2015 09:40 AM
  2. anon(5335899)'s Avatar
    I assume you have provided this information to MSFT as well?
    03-31-2015 09:42 AM
  3. denispage's Avatar
    I assume you have provided this information to MSFT as well?
    It was the first thing that I've done. The second was to update to the latest version. ;)
    03-31-2015 10:15 AM
  4. anon(5335899)'s Avatar
    There seems to be quite a few issues with networking in this build. I needed to add my NAS IP to the hosts file to make windows see it as it seems SMB names are not propataging correctly as they did before.

    Also this build break the UI for network connections and defaults to DHCP so if you use static IP you need to set this again through the command line
    03-31-2015 12:29 PM
  5. RamonSK's Avatar
    build 10049 also screwed up mine PIA VPN and TAP reinstall was failling.

    So I took advice from Technet

    >>> (I cannot post link yet :-( )
    Open entry as follows:
    I dont know if the guid is always the same but the last id can be diffrent for sure
    You can open atleast the class key and the just use find data: TAP-Windows Adapter V9
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e972-e325-11ce-bfc1-08002be10318}\0001
    if you have more than one tap adapters then you have to add this for all of them

    In this key add the REG_SZ entry:
    ComponentId: tap0901
    <<<
    But as my TAP was already gone I extended it in way, where I restored several of entries linked to TAP driver (class,network,nsi)

    from:

    HKEY_LOCAL_MACHINE\SYSTEM\Setup\Upgrade\NetworkDriverBackup

    and I got it work.
    03-31-2015 03:31 PM
  6. desitunez's Avatar
    Known issue with this build unable to change properties of Ip4 /IP6 , set DNS , DHCP. hence the VPN's are broken. Same issues with Juniper Pulse / netconnecrt.
    04-20-2015 05:38 AM
  7. hotphil's Avatar
    There seems to be quite a few issues with networking in this build. I needed to add my NAS IP to the hosts file to make windows see it as it seems SMB names are not propataging correctly as they did before.
    Me too.
    Also this build break the UI for network connections and defaults to DHCP so if you use static IP you need to set this again through the command line
    If it helps, I found uninstalling the affected NIC(s) from Device Manager and letting it find/install them again (or reboot) restores the ability to access those missing UI panes.
    04-20-2015 06:11 AM
  8. coolguy82's Avatar
    Any luck w/ Cisco Anyconnect? This is a big show stopper for me.
    Can't believe no fix exists for it so far, for such a widely used software.
    04-23-2015 03:30 PM
  9. coolguy82's Avatar
    Doesn't work in 10061 either.
    04-23-2015 03:30 PM
  10. hotphil's Avatar
    Any luck w/ Cisco Anyconnect? This is a big show stopper for me.
    Can't believe no fix exists for it so far, for such a widely used software.
    Well you'd need to speak to Cisco about that. Who I'm sure will say something along the lines of "that's a Technical Preview OS. There's no way we'll be supporting it until it's released. And probably not for 6-12 months after that."
    04-23-2015 05:24 PM

Similar Threads

  1. Why doesn't double-tap work on my new Lumia 435?
    By Windows Central Question in forum Ask a Question
    Replies: 11
    Last Post: 04-27-2015, 04:59 AM
  2. Why can I not see my equalizer?
    By Windows Central Question in forum Nokia Lumia 520
    Replies: 1
    Last Post: 03-31-2015, 10:41 PM
  3. Replies: 1
    Last Post: 03-31-2015, 08:14 PM
  4. Replies: 5
    Last Post: 03-31-2015, 12:23 PM
  5. How can I get my Nokia Lumia 830 rear camera working?
    By Windows Central Question in forum Nokia Lumia 830
    Replies: 1
    Last Post: 03-31-2015, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD