The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. Chris Tyas's Avatar
    So updated to 10061, all fine except no start menu, no cortana, no search. Can only run items from icons on desktop or taskbar or by going in to explorer (via taskbar shortcut) and finding exe. Nightmare.

    Just to clarify and avoid anymore obnoxiously sarcastic comments as per 'hotphil' below I have no start menu at all and no notification centre. I am completely aware of the inability to launch win32 applications in this build.
    I cannot launch start menu, notification centre or Cortana so have no way to launch the settings app or any other 'modern' app etc unless someone knows of a method? When I right click on the start button I still get the power menu..

    Anyone else??

    Chris.
    Last edited by Chris Tyas; 04-23-2015 at 04:57 AM. Reason: Edited for clarity
    04-23-2015 02:36 AM
  2. eusty's Avatar
    I had this when I first upgraded, but not on my SP3 but a generic PC.

    A reboot solved it.
    04-23-2015 03:10 AM
  3. hotphil's Avatar
    So updated to 10061, all fine except no start menu, no cortana, no search. Can only run items from icons on desktop or taskbar or by going in to explorer (via taskbar shortcut) and finding exe. Nightmare.

    Anyone else??

    Chris.
    Yep. Everyone else.
    As per ​Windows 10 Technical Preview Build 10061 now available
    04-23-2015 03:22 AM
  4. Chris Tyas's Avatar
    Nope, two restarts and nothing. When I hover over the start button the windows logo goes orange, the background goes light grey.
    When I click on it the background goes darker grey in acknowledgment but no action. Nothing when I press windows key on type cover (not even an acknowledgement), nothing at all when I press the windows capacitive button on the Surface. Nothing when I click on notification centre icon, nothing when I swipe in from the right. technical preview, I expect bugs and issues, I don't expect to go backwards..
    Last edited by Chris Tyas; 04-23-2015 at 03:52 AM.
    04-23-2015 03:37 AM
  5. Chris Tyas's Avatar
    What Hotphil?? If you need to explain your sarcasm you're doing it wrong..
    Last edited by Chris Tyas; 04-23-2015 at 04:57 AM.
    04-23-2015 03:39 AM
  6. wilkins1701's Avatar
    I'm experiencing it too. It's not the known issue though to do with running win32 apps from the start menu - there is literally no start menu displayed. No Cortana, and no notification bar :(
    04-23-2015 12:59 PM
  7. wilkins1701's Avatar
    I downloaded the previous build via iso, fresh install. Upgraded to 10061 and all is well again. Quite extreme to have to completely refresh though
    04-24-2015 04:19 AM
  8. jason hendry1's Avatar
    same here but on my desktop no Cortana, no notifications and no start menu. I'm not reinstalling from a fresh install.
    04-24-2015 01:07 PM
  9. michail71's Avatar
    Any of you have child accounts on the computer? That seems to cause this issue.

    There is a way to do a command line rollback.

    See here and upvote the issue. http://answers.microsoft.com/en-us/i...=1429909348305
    04-24-2015 03:55 PM
  10. tardolus's Avatar
    Same issue here after 10061 update. No Start menu, but notification center is working... I have Acer Iconia W510.
    I hope there is hotfix coming!!
    04-25-2015 09:49 AM
  11. michail71's Avatar
    I get periodic failures of start and cortana. They clear up after time or a reboot.

    That's different from the parental controls bug. With that bug it will never work, along with notifications and settings. Neither of these issues are Surface Pro specific, they're getting everyone.

    Just hold my breath when I click on the start button.
    04-25-2015 03:36 PM
  12. Maik van der Gaag's Avatar
    Had the same issue when using my laptop. What fixed the problem for me was disconnecting my laptop completly from the internet. I even had to disable my wifi connection.

    After that I rebooted and everything worked again I even was able to enable my network connection again.
    04-30-2015 05:43 AM

Similar Threads

  1. Comment notification e-mail is from "WPCentral"
    By hotphil in forum Site Feedback & Help
    Replies: 8
    Last Post: 04-29-2015, 10:16 PM
  2. No More Live Tiles ?
    By Lu520 in forum Windows 10 Mobile Insider Preview
    Replies: 9
    Last Post: 04-24-2015, 12:12 AM
  3. Anybody seen build 10066 when looking for updates on 10061?
    By Xabier Granja in forum Windows 10 Insider Preview
    Replies: 4
    Last Post: 04-23-2015, 10:46 PM
  4. update to 10061 keeps failing....
    By frank pik in forum Windows 10
    Replies: 6
    Last Post: 04-23-2015, 05:18 PM
  5. Spartan keeps crashing in build 10061
    By omagic82 in forum Windows 10
    Replies: 4
    Last Post: 04-23-2015, 11:41 AM
LINK TO POST COPIED TO CLIPBOARD