1. ttsoldier's Avatar
    Updated from 10041 to 10061 from Windows update .

    After it installed 100% and tries to boot it just failed. I get a error saying your pc/device needs to be repaired.

    The operating system could be loaded because a critical system driver is missing or corrupted blah blah blah

    windows\system32\drivers\amdkmpfd.sys
    error code: 0xc000007b

    :(

    Not sure how to fix it. sigh. When automatic repair tries to start, it just fails.

    At least I'm dual booting with Windows 8.1....
    04-23-2015 01:04 PM
  2. Jazmac's Avatar
    Yikes. But 8.1 works? You might try downloading and burning 100041 and reinstalling on the Win X share, then upgrade from there.
    04-23-2015 01:29 PM
  3. Adirocks's Avatar
    Updated from 10041 to 10061 from Windows update .

    After it installed 100% and tries to boot it just failed. I get a error saying your pc/device needs to be repaired.

    The operating system could be loaded because a critical system driver is missing or corrupted blah blah blah

    windows\system32\drivers\amdkmpfd.sys
    error code: 0xc000007b

    :(

    Not sure how to fix it. sigh. When automatic repair tries to start, it just fails.

    At least I'm dual booting with Windows 8.1....
    It looks like your video drivers system files have become corrupted. Download Safe MSI which will allow you to run the ATI Graphics card software uninstaller in safe mode. Do that and reboot then download and install your graphics card software drivers, if you are overclocking return the settings to normal.

    BTW if you seeing a black screen with only your mouse cursor during login/logout, its a known issue and ms will going to push a fix through WU soon

    Temporary Workaround: Try to restart multiple times it will bypass the black the screen
    04-23-2015 01:30 PM
  4. drtek's Avatar
    For whatever reason, 10061 isn't showing upon Windows Update. I'm currently running 10049. Any way to reset WU?
    04-23-2015 04:00 PM
  5. ttsoldier's Avatar
    It looks like your video drivers system files have become corrupted. Download Safe MSI which will allow you to run the ATI Graphics card software uninstaller in safe mode. Do that and reboot then download and install your graphics card software drivers, if you are overclocking return the settings to normal.

    BTW if you seeing a black screen with only your mouse cursor during login/logout, its a known issue and ms will going to push a fix through WU soon

    Temporary Workaround: Try to restart multiple times it will bypass the black the screen
    Yup that's what it looks like but I can't get window 10 to boot into safe mode.... Even when I use the advanced options from the boot screen, it loads windows 8.1 in safe mode :(
    04-25-2015 03:46 PM
  6. ttsoldier's Avatar
    For whatever reason, 10061 isn't showing upon Windows Update. I'm currently running 10049. Any way to reset WU?
    Make sure you are on the fast build
    04-25-2015 03:46 PM
  7. ttsoldier's Avatar
    Yikes. But 8.1 works? You might try downloading and burning 100041 and reinstalling on the Win X share, then upgrade from there.
    It does.

    The problem with that is i just got everything set up how i wanted to. Sigh :'(
    04-25-2015 03:50 PM
  8. Adirocks's Avatar
    Yup that's what it looks like but I can't get window 10 to boot into safe mode.... Even when I use the advanced options from the boot screen, it loads windows 8.1 in safe mode :(
    try clean installing
    04-26-2015 12:37 AM
  9. ttsoldier's Avatar
    try clean installing
    This iisthe oobvious fix , but the one I want to avoid as well :(
    04-26-2015 06:09 AM
  10. Jryyy's Avatar
    This iisthe oobvious fix , but the one I want to avoid as well :(

    Hey friend got the same problem but i cant double boot. Did you find a work around?
    09-16-2016 09:04 AM
  11. ttsoldier's Avatar
    Hey friend got the same problem but i cant double boot. Did you find a work around?
    Can't remember. I believe I just ended up doing a clean install.
    RumoredNow likes this.
    09-16-2016 07:46 PM

Similar Threads

  1. My prediction for the future of windows phones
    By James Light in forum Windows 10 Mobile Insider Preview
    Replies: 89
    Last Post: 04-29-2015, 06:20 PM
  2. Hyper-V in build 10061: How to enable it?
    By bai3tzash in forum Windows 10 Insider Preview
    Replies: 3
    Last Post: 04-24-2015, 05:54 PM
  3. Om Nom returns in Cut the Rope 2, now available for free on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 04-24-2015, 10:33 AM
  4. Not able to find microsoft camera
    By sachinpandey in forum Ask a Question
    Replies: 6
    Last Post: 04-23-2015, 01:57 PM
  5. Build 10061 People app
    By Jag Mann in forum Windows 10
    Replies: 3
    Last Post: 04-23-2015, 01:04 PM
LINK TO POST COPIED TO CLIPBOARD