1. garak0410's Avatar
    I've heard a lot of good things about 10122 and with Gabriel Aul saying that 10122 is pretty good for a main PC, I decided to put a new SSD in my main PC and install the 10071 build and the subsequent 10122 build.

    Now, I am disappointed that PIN TO START doesn't work because I used it quite a bit in 8.1 Is there anyway to fix this in this build or do I have to wait?
    05-27-2015 08:31 AM
  2. kwill's Avatar
    It works for me. But, when I initially installed the newest build, it would sometimes work and sometimes not. At least when pinning apps from the "All Apps" menu. Rebooting was the only thing that would cure it when it stopped working for me
    05-27-2015 12:16 PM
  3. garak0410's Avatar
    Rebooting didn't help...I tried a new profile and it DID work, so I may blow this one away and try anew...
    05-27-2015 02:22 PM

Similar Threads

  1. Replies: 3
    Last Post: 06-02-2015, 12:37 AM
  2. Why aren't my Photos and Music updating?
    By vipulgog in forum Windows Phone 8.1
    Replies: 1
    Last Post: 05-27-2015, 12:43 PM
  3. what the next number after using ##7820# to unlock lumia 635
    By WPCentral Question in forum Ask a Question
    Replies: 2
    Last Post: 05-27-2015, 12:12 PM
  4. Why are the apps installed on my sd card grayed out?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-27-2015, 06:48 AM
  5. Halo: ODST and multiplayer map Relic, coming to The Master Chief Collection this Friday
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-27-2015, 05:00 AM
LINK TO POST COPIED TO CLIPBOARD