1. rizzo183's Avatar
    I was on WP 8.1. I wanted to install the 10149 update, since it's more stable and what not. But upon checking for update, it said i had to install 10136, so i braved it and went for it.

    After the installation, on the spinning gears screen, it was done upto 80% when suddenly there was a huge " :-( " smiley on the screen, and now my phone is stuck at the spinning gears screen. It just spins for a while and then the phone shuts down.

    Tried software recovery tool. Selected "Can't detect my phone", then it went to the next screen. It says "Device in UEFI mode" , and Firmware version "unknown". There is no option to "Reinstall". It only says "Package not available for this phone".

    This is my first try at TP updates, so if anyone has ever hit a similar problem, please help.
    06-26-2015 10:17 AM

Similar Threads

  1. Battery drained while updating lumia 920 to Windows 10 preview..
    By WPCentral Question in forum Ask a Question
    Replies: 7
    Last Post: 03-02-2016, 02:23 AM
  2. Why can't I turn on the wifi, Windows 10 Preview on Mobile, Lumia 1520?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-30-2015, 08:59 PM
  3. WhatsApp still not opening after last update?
    By harsh Deokar in forum Nokia Lumia 620
    Replies: 1
    Last Post: 06-27-2015, 04:46 PM
  4. There is a new update after build 10149
    By taymur in forum Windows 10 Mobile Insider Preview
    Replies: 10
    Last Post: 06-26-2015, 01:58 PM
  5. Why is my Whatsapp not opening after I updated my phone?
    By Windows Central Question in forum Applications
    Replies: 2
    Last Post: 06-26-2015, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD