1. BryceMD's Avatar
    The latest build seems to somewhat break Netflix app. It seems the Netflix app will play videos, but will not keep track of the time/time left. The progression slider just sticks at 0:00. Can't pause the video either. Works fine in Edge browser or on Win 8, and used to work fine in earlier Win 10 builds.

    This is occurring on all my Win 10 comps, and worked fine on earlier Win 10 builds. Anyone else experiencing this?
    07-05-2015 02:14 PM
  2. Myrkur's Avatar
    Well, Netflix experience in Win 10 seems to be very... dodgy. It was fine with earlier builds, but now in IE/Edge it says I should use the app, and in the app ig gives me a sign-in error. I contacted Netflix about that and they said that they have no licence for Windows 10 yet, so officially it's not supported. Which is kind of weird, as it worked perfectly fine with very early builds.
    07-06-2015 05:12 AM
  3. Arsynic's Avatar
    The latest build seems to somewhat break Netflix app. It seems the Netflix app will play videos, but will not keep track of the time/time left. The progression slider just sticks at 0:00. Can't pause the video either. Works fine in Edge browser or on Win 8, and used to work fine in earlier Win 10 builds.

    This is occurring on all my Win 10 comps, and worked fine on earlier Win 10 builds. Anyone else experiencing this?
    Same with Hulu Plus to some extent. At least the device doesn't go to sleep when playing videos anymore. That was annoying.
    07-06-2015 10:53 AM
  4. jtzako's Avatar
    On mine both apps work except for hotkeys. Example: Pressing enter does not play/pause like it should. The timer bar seems to be fine for me though.
    07-07-2015 01:48 PM
  5. Olivier Blanchette's Avatar
    On mine both apps work except for hotkeys. Example: Pressing enter does not play/pause like it should. The timer bar seems to be fine for me though.
    If you have a different problem make a different thread. Boggles my mind how hard this is to understand for people, apparently.
    07-08-2015 07:11 PM
  6. jtzako's Avatar
    At first it was fine, but yesterday I couldnt even get netflix to launch even after shut down/reboot. I uninstalled and reinstalled it and now its fine again. The hotkeys still dont work (enter for play/pause etc) but otherwise it seems to work properly.
    07-09-2015 11:56 AM
  7. jtzako's Avatar
    If you have a different problem make a different thread. Boggles my mind how hard this is to understand for people, apparently.
    You have one post on the forum and you choose to be rude? Go find someplace else to troll.
    07-09-2015 11:58 AM
  8. Olivier Blanchette's Avatar
    You have one post on the forum and you choose to be rude? Go find someplace else to troll.
    What do you think it means? Think about it for a second. I MADE an account to say this.
    You're ruining this thread that is about an issue you don't have. Go away. Bye.
    07-09-2015 12:40 PM
  9. 920Walker's Avatar
    What do you think it means? Think about it for a second. I MADE an account to say this.
    You're ruining this thread that is about an issue you don't have. Go away. Bye.
    How is this thread ruined? The user added that they are not having the same problem as the OP but a different problem with apparently the same app and W10 build. If they are both using the same version of W10 and Netflix, what is the harm in stating one is not having the same issue but a different problem? None.
    07-09-2015 12:57 PM
  10. BryceMD's Avatar
    To be fair, I did say in OP that I couldn't pause either. So, he is very much on topic.

    But, either way, with the new 10166 I do not have these issues anymore on any of my Win 10 machines, including the pause hotkeys. So, not sure if it was fluke or something actually changed, but there you have it.
    07-09-2015 03:00 PM
  11. MrMakeEmAkkRight's Avatar
    Anyone having issues with the video pausing while the audio still plays then the video has to catch up? Very annoying
    07-10-2015 03:02 PM
  12. Olivier Blanchette's Avatar
    Anyone having issues with the video pausing while the audio still plays then the video has to catch up? Very annoying
    Yes! Build 10166 fixed one problem but now this...
    07-13-2015 06:28 PM
  13. Laura Matias's Avatar
    Have you had any luck In fixing this?
    08-03-2015 09:08 PM
  14. Laura Matias's Avatar
    Have you been able to figure out a solution?
    08-03-2015 09:09 PM
  15. Laura Matias's Avatar
    Yes! Build 10166 fixed one problem but now this...
    Have you been able to fix this?
    08-03-2015 09:10 PM

Similar Threads

  1. Windows 10 build 10163 images leak online
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-05-2015, 02:00 PM
  2. Why does my data double when I use apps?
    By sourav ghosh969 in forum Windows 10
    Replies: 1
    Last Post: 07-05-2015, 01:21 PM
  3. Replies: 2
    Last Post: 07-05-2015, 12:45 PM
  4. Replies: 0
    Last Post: 07-05-2015, 11:50 AM
  5. Replies: 1
    Last Post: 07-05-2015, 11:31 AM
LINK TO POST COPIED TO CLIPBOARD