1. VAVA Mk2's Avatar
    I have read across the net that there are a number of people with the same issue, but I am running the technical preview on my older machine (HP dv6000 series) and it uses a Conextant HD Audio 221 driver. I have tried changing the audio quality (none of them work) updating or changing drivers (none of them work) and I have tried restarting the audio services in Windows (did not work). Does anyone have suggestions on getting audio working again? This is annoying. Yes, I know this is why we beta, but this close to launch, it makes me worried about legacy devices (older ones) not working right out of the box with audio well the way that Windows 7 and that beta did.
    07-05-2015 10:28 PM
  2. Flavius Cristiu's Avatar
    I have the same problem with my HP Pavillion DV900 in Windows 10/B10162
    No sound at all.
    07-06-2015 10:16 AM
  3. Arsynic's Avatar
    Any yellow exclamation points in Device Manager (DM)? My Wifi adapter keeps going in and out randomly and I simply disable and reenable it in DM.

    ​Another thing you could do is download drivers directly from your manufacturer.
    07-06-2015 10:36 AM
  4. Flavius Cristiu's Avatar
    I fixed the sound problem.
    This solution worked for me:
    - right click on sound icon and open playback devices;
    - click the current default playback device (in my case Speakers);
    - click the Properties button and click on Enhancements tab;
    - click to disable allenhancements.
    ...and the sound appeared.

    Maybe another solution (to be verified) is to click the Properties button, click on Advanced tab and change the bit rate (mine is set to the lowest value:16bit, 48kHz);

    P.S. Windows 10/build 10162 is the best OS that I have ever seen. I'm truly amazed.
    VAVA Mk2, grapemanca and KSWAK like this.
    07-06-2015 10:58 AM
  5. VAVA Mk2's Avatar
    I fixed the sound problem.
    This solution worked for me:
    - right click on sound icon and open playback devices;
    - click the current default playback device (in my case Speakers);
    - click the Properties button and click on Enhancements tab;
    - click to disable allenhancements.
    ...and the sound appeared.

    Maybe another solution (to be verified) is to click the Properties button, click on Advanced tab and change the bit rate (mine is set to the lowest value:16bit, 48kHz);

    P.S. Windows 10/build 10162 is the best OS that I have ever seen. I'm truly amazed.
    Dude that worked! You are awesome! As a show of my gratitude, I can give you an invite to the XBox One Preview Program if you are not currently a member and want an invite. Thanks man!
    07-06-2015 05:03 PM
  6. Flavius Cristiu's Avatar
    I'm glad that it helped. :-)
    07-06-2015 10:51 PM
  7. jason hendry1's Avatar
    ive tried everything and in builds 158 159 and 162 only stereo otherwise it breaks and I have to restart machine to get stereo back.
    This is also from a clean build.
    Strangely ive been using 130 build for a few weeks in between, always returning to a formatted hd and reinstalling 8.1 . This last time I was running fine for about 5 days then the sound played up just like in the newer builds. It only did it one time but hum there must be a connection there.
    Anyway I'm a very sad person cause I love windows desktop I have gone out and spent money on a sound card, I hope that fixes the issues cause well it doesn't seem to be getting fixed any time soon.

    Strangely every time it happens in all the builds my sound shows NVidia dhmi outputs and not pluged in. The problem is my sound options never show NVidia hdmi outputs lol usually its speakers, realtec digital audio and realtec optical that shows in the menu. At a guess I'm thinking NVidia hdmi is the link on my machine, ive never seen it there before lol.

    PS: MICROSOFT LINKED EMAIL ACCOUNTS IN 1 INBOX PLSE. JUST LIKE ANDROID ALREADY HAVE ON OUTLOOK LOL.
    07-07-2015 07:19 PM
  8. si1ic0n_gh0st's Avatar
    Your first suggestion didn't work for me, but changing my default audio format (Advanced tab) to 24 bit, 48000 Hz (Studio Quality) did the trick. My audio device was set to the lowest quality setting before, and now no quality settings work except this one particular level. Big thanks for pointing me in the right direction!
    07-10-2015 06:42 AM
  9. pbike908's Avatar
    Refer to this Microsoft answer post and then email this guy. This guy is the REAL DEAL. I have exchanged a couple of emails with him and he really values everyday end users like us input. Good luck!!!

    http://answers.microsoft.com/en-us/i...2-e7c029adada2
    07-10-2015 06:58 AM
  10. KSWAK's Avatar
    Ahhh You ROCK! \m/ Thanks!
    07-30-2015 02:24 AM
  11. Slacey141's Avatar
    Thanks,
    this worked for me:
    08-10-2015 10:03 AM

Similar Threads

  1. Anyone notice artist lock screen option missing in Win10M Build 10149?
    By KentAshfield in forum Windows 10 Mobile Insider Preview
    Replies: 11
    Last Post: 08-09-2015, 02:22 PM
  2. Facebook share on a page you manage
    By flackberry in forum Applications
    Replies: 5
    Last Post: 07-15-2015, 02:02 PM
  3. How can I save to a microsd as a default (On Tablet - Surface 3)?
    By greyserf in forum Microsoft Surface Pro 3
    Replies: 2
    Last Post: 07-06-2015, 08:03 PM
  4. New Windows Phone 10 build is part android-What does this mean for regular users?
    By gauthamkithu in forum Windows 10 Mobile Insider Preview
    Replies: 6
    Last Post: 07-05-2015, 10:41 PM
  5. How do I extend the ring time on my Lumia 830, before it switches to voicemail?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-05-2015, 10:11 PM
LINK TO POST COPIED TO CLIPBOARD