1. Mark Kaplan's Avatar
    I installed build 10166 today. Fired up Edge and logged into Gmail. I got alerts from Google that a Lumia 929 had just logged on. I found this amusing. It had never occurred before.
    07-09-2015 08:18 PM
  2. anon(5383410)'s Avatar
    I find that quite a few services think w10 is Android
    07-09-2015 08:28 PM
  3. Chris Turek's Avatar
    My login from my HP Stream 7 got read as a 1520, likely because I have that as my phone.
    07-10-2015 05:43 PM
  4. Lost_Cosmonaut's Avatar
    I've been having the same thing, except Google has decided pretty much all of my devices are a Lumia 929 for some reason. But it's been doing that ever since I started putting my devices on W10.
    Mark Kaplan likes this.
    07-11-2015 12:56 AM
  5. Chris Turek's Avatar
    It told me that my login from my 1520 with windows 10 was an android running the edge browser. How silly.
    08-10-2015 08:19 PM

Similar Threads

  1. Lumia Camera and Microsoft Camera Problems on Icon
    By FearL0rd in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 07-11-2015, 10:46 AM
  2. Couldn't take screenshot on Lumia 520
    By sharukh_shaikh7 in forum Ask a Question
    Replies: 0
    Last Post: 07-09-2015, 07:33 PM
  3. AT&T Lumia 640 XL LTE RM-1063 (purchased from Microsoft USA)
    By Lilla45 in forum Microsoft Lumia 640 XL
    Replies: 0
    Last Post: 07-09-2015, 04:06 PM
  4. Is the toshiba click mini any good?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-09-2015, 03:59 PM
  5. My speaker is not working
    By crespaul17 in forum Ask a Question
    Replies: 0
    Last Post: 07-09-2015, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD