1. AndyD33's Avatar
    So after upgrading to 10166 today my wireless network card isn't able to be enabled in the network adapter screen. Going to Device Manager shows it as working fine, but it won't enable and connect to any networks. It worked fine in all previous builds, and works fine in Win8.1 (dual boot, typing this on Win8.1)

    It's a Broadcomm 802.11g Wireless Network Card

    Anyone have any suggestions?
    07-09-2015 08:54 PM
  2. halcyonboy's Avatar
    Perhaps disable it in device manager, then re-enable and see if that helps? If not then id uninstall it in device manager then scan for hardware changes, let windows 10 reinstall it and see if that fixes it.... Not sure what else to suggest, these things can be frustrating but hopefully you cam get it sorted without too much hassle.
    07-09-2015 09:43 PM
  3. AndyD33's Avatar
    Perhaps disable it in device manager, then re-enable and see if that helps? If not then id uninstall it in device manager then scan for hardware changes, let windows 10 reinstall it and see if that fixes it.... Not sure what else to suggest, these things can be frustrating but hopefully you cam get it sorted without too much hassle.
    Already tried both of those. Neither worked.
    07-09-2015 09:52 PM
  4. pbike908's Avatar
    Try updating the device driver in Device Manager by telling it search on the internet. I had a similar problem with the Elan touchpad driver for a couple of the builds and having Windows search for and update the driver fixed the problem for me.
    07-09-2015 11:32 PM
  5. AndyD33's Avatar
    Try updating the device driver in Device Manager by telling it search on the internet. I had a similar problem with the Elan touchpad driver for a couple of the builds and having Windows search for and update the driver fixed the problem for me.
    There's a problem with doing that though.
    07-10-2015 01:29 AM
  6. pbike908's Avatar
    There's a problem with doing that though.
    I don't understand -- open device manager, click on wireless network adapter, click on driver tab, click on update device driver, and then tell it to search on the internet. It will either updated the driver or comeback and tell you that it thinks you have the best driver available. If you have the best driver available, then I have no more suggestions for you.
    07-10-2015 07:03 AM
  7. anon(5383410)'s Avatar
    What kind of pc is it? Uninstall the network card through device manager. If it's a proprietary pc (dell, hp etc) go to their website and download the latest network driver. If you built it yourself get the driver from Broadcomm. If that doesn't work I'd contact Broadcomm and ask if they plan to have a Windows 10 driver ready when it launches on the 29th.
    07-10-2015 08:55 AM
  8. AndyD33's Avatar
    I don't understand -- open device manager, click on wireless network adapter, click on driver tab, click on update device driver, and then tell it to search on the internet. It will either updated the driver or comeback and tell you that it thinks you have the best driver available. If you have the best driver available, then I have no more suggestions for you.
    If I can't connect to the internet, how am I going to get it to search on the internet for updated drivers?
    What kind of pc is it? Uninstall the network card through device manager. If it's a proprietary pc (dell, hp etc) go to their website and download the latest network driver. If you built it yourself get the driver from Broadcomm. If that doesn't work I'd contact Broadcomm and ask if they plan to have a Windows 10 driver ready when it launches on the 29th.
    It's one I built myself, so I guess checking their website might work. The weird part is that it shows up as working fine in device manager, but the network section of control panel is where it isn't working.
    07-10-2015 09:33 AM
  9. muitenphale's Avatar
    I found that after upgrading to build 10166 my Centrino N-2230 Wireless Card is not stable like the previous builds. This may be a bug?
    07-10-2015 07:16 PM

Similar Threads

  1. Google thinks my SP3 is a Lumia 929
    By Mark Kaplan in forum Windows 10 Insider Preview
    Replies: 4
    Last Post: 08-10-2015, 08:19 PM
  2. Gears of War: Ultimate Edition Xbox One bundle now available for pre-order
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-09-2015, 07:50 PM
  3. Why aren't three buttons not at all working on my Lumia 625?
    By Windows Central Question in forum Nokia Lumia 625
    Replies: 1
    Last Post: 07-09-2015, 07:02 PM
  4. Microsoft may be closing Nokia Care Points in Poland and other European countries
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-09-2015, 04:11 PM
  5. My speaker is not working
    By crespaul17 in forum Ask a Question
    Replies: 0
    Last Post: 07-09-2015, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD