1. yeoldgreat1's Avatar
    I managed to get the 10130 (32 bit) version of the TP working through VirtualBox on my Windows 7 PC. When I heard they'd released a new ISO for the 10162 build, I tried to start from scratch and have been running into problems. I was using v4.3.28 of virtual box but have since tried v5 and the same thing happens.

    I've used the following settings in VirtualBox:
    Windows 10 (32 bit)
    3072Mb RAM
    2 CPUs

    Whenever I try to load Windows 10, it loads up the first screen with the Windows Logo and then just hangs and goes "not responding". I've tried to go back to the previous TP build but the same thing happens. Changing the amount of RAM available of HDD space makes no difference. Do you have any ideas? Rebooting my PC doesn't make a difference.
    07-10-2015 03:02 AM
  2. yeoldgreat1's Avatar
    Now it gets weirder, in the VirtualBox main windows, the Preview shows that W10 has booted properly without any problems, but the windows that opens with W10 running crashes. Very strange! I'm still stumped.
    07-13-2015 03:20 AM

Similar Threads

  1. Lumia Camera and Microsoft Camera Problems on Icon
    By FearL0rd in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 07-11-2015, 10:46 AM
  2. Will Windows Phone 10 fix problem with ringing and vibration at the same time?
    By Windows Central Question in forum Ask a Question
    Replies: 6
    Last Post: 07-10-2015, 12:18 PM
  3. How can I solve these Facebook Messenger problems?
    By S_Prashanth in forum Windows Phone 8.1
    Replies: 3
    Last Post: 07-10-2015, 11:39 AM
  4. Replies: 1
    Last Post: 07-09-2015, 12:34 PM
  5. Please help in i have problem in whatsapp
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2015, 10:09 AM
LINK TO POST COPIED TO CLIPBOARD