The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. jdballard's Avatar
    Have 10166 running on a machine that I installed it on weeks ago. I created an ISO from that install today. Then, today I got a new machine from Dell (work machine) with 8.1 on it. I upgraded it in place (choosing the option to "keeping nothing" figure it would be a cleaner install) to 10166 today from the ISO I created. Windows is showing activated. When I go in to updates and look for updates, it doesn't find 10240. Windows is showing it's activated, so that shouldn't be it.

    Anyone have ideas why it won't update? Does MS know that I only updated to 10166 from 8.1 today, after they closed the insider program? It's the only thing I can figure. Well, that or their servers are slammed and I'm getting rejected.
    07-16-2015 12:59 AM
  2. tk-093's Avatar
    Same issue for me. I updated my home Lenovo Desktop PC to the RTM build last night with no problems but now my Surface Pro 3 will not see the update. It's stuck on 10166 still. It's not limiting the RTM build to just one Microsoft ID, is it?
    07-16-2015 10:14 AM
  3. TheArcaneFlame's Avatar
    Same thing for me but with 10162. My Dell Venue 8 Pro recognized the update straight away but my Dell Venue 11 Pro will not. It just keeps saying that it's already up-to-date.

    My Surface Pro 2 at work recognized the update and downloaded it just fine as well. Only my V11P doesn't see it. Have tried rebooting, switching between slow/fast rings again, restarting Windows Update service. Nothing has worked so far.
    07-16-2015 01:23 PM
  4. jdballard's Avatar
    Last night, I changed from the fast ring to the slow ring thinking it might force it into checking with no luck. Changed it back to fast, no luck. I decided since my desktop had 10240 installed, I was going to use esd decrypter to create an ISO. On a last ditch effort, changed it to slow ring again this a.m. after I dragged it back into the office, checked for updates again and it worked! It's now running 10240.

    Be forewarned that you might need a different version of esd decrypter than the one mentioned in the article I linked with the correct key for it to work to generate the 10240 ISO. I found a link to one on mydigitallife.info.
    07-16-2015 02:13 PM
  5. TheArcaneFlame's Avatar
    Just ran an update check again without changing anything, still set to Fast ring... It saw the update and is downloading now! Yay!

    So I guess just have patience and it should see the available update before too long.
    07-16-2015 02:42 PM
  6. JamesP001's Avatar
    same problem here... and I have only one laptop running W10...
    07-16-2015 06:46 PM
  7. jdballard's Avatar
    same problem here... and I have only one laptop running W10...
    First, keep trying.

    Another option: you can create your own ISO if you're feeling brave. See How to turn your Windows 10 upgrade files into an ISO disk image | ZDNet! on how the process works and then you can use [DISCUSSION] Windows 10 Build 10240 to get the ESD file and ESD decrypter you need.
    07-16-2015 07:36 PM
  8. JamesP001's Avatar
    The updater doesn't even find an update, and no, I won't mess with ISO... I'm nt really tech savy enough for that :p
    07-16-2015 07:38 PM
  9. jdballard's Avatar
    The updater doesn't even find an update,
    It didn't find one for me last night, either, but after changing from fast to slow ring, this morning it did find it. I tried that last night and I have no idea why it didn't work then but did this morning so it may be worth it to keep checking.

    and no, I won't mess with ISO... I'm nt really tech savy enough for that :p
    Knowing your limits is a good thing. Better than having to recover a messed up system!
    07-16-2015 08:16 PM
  10. TechAbstract's Avatar
    Just have to wait. I couldn't get it to download 10240 at all yesterday from build 10166. Today it worked first time checking for updates. 10240 doesn't seem like RTM release to me. Might be RC. I ran DXDIAG and it says DirectX11. IE11 still has smiley face.
    07-17-2015 12:34 AM
  11. Japser's Avatar
    Same thing here. It's not finding the update. Still waiting (im)patiently :/
    07-17-2015 03:39 PM
  12. kareem09's Avatar
    mine was stuck for hours at 72% during the update and I aborted. now I cant get it back. deleted 4GB of temp files in the disk cleanup tool hoping to trigger it finding an available update again but no luck.

    any suggestions for that (im not too keen on ISO route either btw)
    07-17-2015 08:48 PM
  13. WizardCM's Avatar
    Here I am, stuck on 10162. 10166 never showed up, and still waiting on 10240. Switched to Slow ring, we'll see what happens.
    07-20-2015 01:23 AM
  14. Rasetech's Avatar
    Here I am, stuck on 10162. 10166 never showed up, and still waiting on 10240. Switched to Slow ring, we'll see what happens.
    same here
    07-20-2015 01:47 AM
  15. gakubuchi's Avatar
    Same here. I have two machines, one with 10162 and another with 10166. Windows Update says they both are up to date
    I have changed from slow to fast rings, restarted/shut down thousands of times, changed locale to us-EN, applied registry hacks, etc. and still not getting 10240.......
    I hope it is just a matter of patience.
    07-22-2015 04:01 AM
  16. stokes1510's Avatar
    Same here. I have two machines, one with 10162 and another with 10166. Windows Update says they both are up to date
    I have changed from slow to fast rings, restarted/shut down thousands of times, changed locale to us-EN, applied registry hacks, etc. and still not getting 10240.......
    I hope it is just a matter of patience.
    I'm stuck on build 10074 on my hp stream 7
    07-22-2015 04:16 AM
  17. CWood11's Avatar
    Try uninstalling some of the previous updates. Settings>Update&Security>WindowsUpdate>Advanced Options>ViewUpdateHistory>UninstallUpdates

    Check to see if any of them didn't finish installing and start with those.
    stokes1510 likes this.
    07-23-2015 06:52 AM
  18. gakubuchi's Avatar
    Thanks for the suggestion.
    Unfortunately all my updates have been installed correctly. They are mostly Windows Defender updates, but also some drivers (nvidia and synaptics), some Language Pack Features and the "Feature on Demand for X64 (Insider Hub)", all installed correctly.
    For the other updates (going to Settings>Update&Security>WindowsUpdate>Advanced Options>ViewUpdateHistory>UninstallUpdates), there are only some related to Visual C++ redistributablem and Adobe Reader DC, and all of them seems correct.
    My destiny is to have 10166 till the end of the days....
    07-23-2015 05:13 PM
  19. NeoGohan's Avatar
    I just updated from 10166 to 10240 through Windows Update just now. Looks like they enabled updates again. :) The evaluation text in the bottom right disappeared so I assume this is 10240 after that update. Verified it running winver.
    07-23-2015 07:42 PM
  20. Japser's Avatar
    I just updated from 10166 to 10240 through Windows Update just now. Looks like they enabled updates again. :) The evaluation text in the bottom right disappeared so I assume this is 10240 after that update. Verified it running winver.
    They never disabled them. There was a problem with WU which caused build 10240 not to be offered to some people. This issue apparently fixes itself for most people after a couple of days.
    07-24-2015 03:10 AM
  21. gakubuchi's Avatar
    They never disabled them. There was a problem with WU which caused build 10240 not to be offered to some people. This issue apparently fixes itself for most people after a couple of days.
    Nice to know.
    So I'll keep clicking on "search for updates" every 30 minutes

    EDIT: Now the issue of not being able to update to 10240 has converted into a problem: the store is no longer working for builds previous to 10240! So I'll try the last resort: reinstalling 10162 from scratch and crossing fingers for it to "see" the update to 10240.
    Last edited by gakubuchi; 07-24-2015 at 05:18 PM.
    Japser likes this.
    07-24-2015 10:55 AM
  22. icancto's Avatar
    Guys, the 10.0 version is out and I'm still stuck with 10166. The update is not showing.
    07-29-2015 03:18 AM
  23. Japser's Avatar
    Guys, the 10.0 version is out and I'm still stuck with 10166. The update is not showing.
    You can use Microsoft's new tool to update: http://forums.windowscentral.com/e?l...token=e8LRgHs7
    07-31-2015 06:24 PM
  24. gakubuchi's Avatar
    I finally wiped out the hard disk, installed back Windows 8.1 and upgraded to Windows 10. Not a terrible amount of work, but a tedious job...
    08-01-2015 02:22 AM

Similar Threads

  1. Nokia Lumia 720, why isn't voice being picked up?
    By Windows Central Question in forum Nokia Lumia 720
    Replies: 2
    Last Post: 07-16-2015, 03:37 PM
  2. Update on m Lumia 930
    By vipulgog in forum Update 1 for Windows Phone 8.1 (GDR1)
    Replies: 1
    Last Post: 07-16-2015, 03:34 PM
  3. Will be all WIN 8 devices available to somehow update to WIN10?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-2015, 03:06 PM
  4. Why did my software downloading stop during the update?
    By Windows Central Question in forum Microsoft Lumia 640
    Replies: 1
    Last Post: 07-16-2015, 12:47 AM
  5. How do I change the speech language in Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 07-16-2015, 12:03 AM
LINK TO POST COPIED TO CLIPBOARD