1. andreqms's Avatar
    Hi, guys.
    I am having problems with the latest build + latest patches.

    I have my display setting set to 100%, but some programs and icons are opening incorectly or woth blur, like it was not 100%.
    I tried changing the display setting to other, logged out, logged in, changed back to 100% and repeated the second part, but the problem comes back after restart.

    screenshot-3-.png

    This is what my system tray looks like.

    screenshot-2-.png

    Anyone with the same problem​​? This is happening on my Dell Inspiron with a Full HD screen.
    Thanks.​
    07-23-2015 06:58 PM

Similar Threads

  1. How do I get back app data from my SD card onto my new phone?
    By christopher ibarra in forum Ask a Question
    Replies: 3
    Last Post: 07-24-2015, 03:57 PM
  2. What is a Groove Music Pass and how do you get one?
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-23-2015, 06:42 PM
  3. How do I restore app data from my SD card onto my new phone?
    By christopher ibarra in forum Microsoft Lumia 530
    Replies: 2
    Last Post: 07-23-2015, 05:56 PM
  4. QuakeCon 2015 opening day thoughts, impressions and what we saw!
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-23-2015, 05:42 PM
  5. Microsoft lets slip an image of the upcoming Messaging app for Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-23-2015, 05:30 PM
LINK TO POST COPIED TO CLIPBOARD