09-18-2016 07:32 AM
33 12
tools
  1. slivy58's Avatar
    WIN 10 Upgrade fails at the 71% portion of the large circle part of the WIN 10 install with a restart and the message that a "Page fault in a Non Page Fault Area". After the restart and WIN 7 is restored the message is "The installation failed in the second_BOOT Phase with an error during BOOT operation"

    This time I ran the upgrade with all anti virus SW disabled and nothing plugged into the USB ports. All of the latest MS updates have been installed. I cannot find any of the drivers that need to be updated under DEVICE MANAGER. I am in hold mode until I get something else to try. When the laptop reverts back to WIN 7 everything works A-OK. Any help would be appreciated & thanks.

    I get the exact same error that you describe. I have tried all of the listed fixes tat I can find online but NOTHING has worked for me.
    Similar to mine for sure yet slightly different, all I can say (as previously mention) that my resolve was through the "Get Windows 10" app, took 2 tries but in the end it worked, to this day I have no real insight (other than guessing) as to why it was failing.

    My best success has been with the MS media creation tool and a USB flash drive, this whole upgrade process has been somewhat confusing and very frustrating at times but when it works the outcome is decent, sorry I can't really suggest much other than to keep trying, hopefully you'll end up at the place you want to be.
    08-05-2015 02:23 PM
  2. AmazingWorldTub's Avatar
    Any new update on this error?
    08-09-2015 01:36 AM
  3. slivy58's Avatar
    Any new update on this error?
    Sorry I can't offer any additional help here, my ProBook is working just fine now so no need for me to rattle my brain any further.
    08-10-2015 06:05 PM
  4. ArildS's Avatar
    I solved this by simply un-installing the Nvidia video driver and then installing Windows 10 again.
    Re-installed the Nvidia driver after Windows 10 was finished installing.

    Had this problem on an Asus based computer with Geforce GTX 680.
    02-07-2016 10:10 AM
  5. Steezed's Avatar
    Hello there.

    This issue is a death sentece for me indeed.
    Instead of having one of 4520s laptop, I have 8 of them and they all have the same issue you had, except one where i could do the upgrade without any issues and it makes no sense yet.
    I see this problem already was in 2015, now we are in 2016 so what is MS thinking.
    So from what i understand the fault is at drivers itself. Though updating them or disabling does not help, since i run Itel HD graphics.
    Maybe i have missed something.
    Any advice how to start, step by step?

    Thanks for help i just been trying to solve this issue for past few days.
    02-17-2016 08:16 AM
  6. ketan dholariya's Avatar
    Please upgrade your BIOS and reinstall windows 10.

    - I was having the same issue when upgrading win 10 and tried many solution but no success. I have upgraded BIOS and upgraded win 10 with no issue.
    06-25-2016 06:34 PM
  7. AmazingWorldTub's Avatar
    09-12-2016 09:45 PM
  8. badelhas's Avatar
    Thanks for that! Cheers
    09-18-2016 07:32 AM
33 12

Similar Threads

  1. Replies: 3
    Last Post: 11-02-2016, 12:38 AM
  2. Why is 925 so slow to boot/start up?
    By kdk24z in forum Nokia Lumia 925
    Replies: 7
    Last Post: 01-30-2016, 09:33 PM
  3. Replies: 10
    Last Post: 07-25-2015, 09:42 AM
  4. Replies: 0
    Last Post: 07-24-2015, 10:29 PM
  5. Will upgrading to Windows 10 reset my product activation?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 07-24-2015, 07:36 PM
LINK TO POST COPIED TO CLIPBOARD