1. DarthMengon's Avatar
    I cant get favorite syncing to work in Edge in new build. It always tells me i have to enable Windows sync in Settings. but everything there is already enabled. i tried disable/re-enable, log-off, reboot, but nothing helps. any suggestions ?
    10-13-2015 04:28 AM
  2. GCrane1982's Avatar
    I am having the same issue in edge on my 930 running the latest mobile build.
    10-26-2015 09:16 PM
  3. DeanoWC's Avatar
    Same here, as well as contacts not automatically coming up when i start typing in a recipient in an email, despite them being listed in my contacts
    10-28-2015 12:17 PM
  4. Igcarac's Avatar
    Setting the key
    HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\SettingSync\SyncPolicy to 1 worked for me
    11-15-2015 05:12 AM

Similar Threads

  1. Missing password option for Onedrive on W10M?
    By KTakyi in forum OneDrive
    Replies: 2
    Last Post: 10-13-2015, 09:07 AM
  2. Why isn't my unlocked Lumia 635 working with my Metro PCS sim?
    By markcooper123 in forum Nokia Lumia 635
    Replies: 1
    Last Post: 10-13-2015, 05:52 AM
  3. Windows Store Help, *with Pic to see the problem*
    By AlexFirth91 in forum Windows 10
    Replies: 0
    Last Post: 10-13-2015, 04:05 AM
  4. Some attachments come in what looks like Chinese, how do I read these?
    By Windows Central Question in forum General Phone Discussion
    Replies: 1
    Last Post: 10-13-2015, 02:27 AM
  5. How do you change the slideshow speed in the photos app?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-13-2015, 01:01 AM
LINK TO POST COPIED TO CLIPBOARD