1. vodda's Avatar
    Am I the only one whose 10565 installation gets stucked right at 44% overall and 33% drivers, tried restart, resumed, and no love.

    I am a long time insider but this is the first time I come upon this issue. Maybe its the intel drivers that got released a few days ago via updates? Is there a history of updates installed available so I can perhaps deinstall and try again?

    PS, Asus T100TA tablet.
    10-13-2015 11:21 AM
  2. ssapre's Avatar
    Am I the only one whose 10565 installation gets stucked right at 44% overall and 33% drivers, tried restart, resumed, and no love.

    I am a long time insider but this is the first time I come upon this issue. Maybe its the intel drivers that got released a few days ago via updates? Is there a history of updates installed available so I can perhaps deinstall and try again?

    PS, Asus T100TA tablet.
    SP2 took about 1 hr for me to complete this upgrade. I noted it stuck couple of times on same % for a very long period, but I think patience is still the key :-)
    10-13-2015 12:31 PM
  3. Darren Coull's Avatar
    My Teclast x98 Air 3G tablet also stuck there - reboot and it restores back previous version of Windows straight away (doesn't retry the upgrade) - think it was stuck like this for a few hours overnight - 3am is my usual install time and was stuck still at 8am. Am trying again and it's sitting on the same screen yet again. Not so sure it is a patience thing this time :-)
    10-13-2015 10:35 PM
  4. vodda's Avatar
    Even after 10 hours, still stucked, so I guess the patience method is off ;)

    will try to remove some drivers and see if that helps
    10-14-2015 12:02 AM
  5. Hoan Le 57's Avatar
    I used Dell Venue 8 Pro, it stuck at 44% overall and 32% drivers, I reboot and it auto restore back previous version of Windows, I'm trying again 3 times and it's still stuck on the same screen.
    10-14-2015 08:50 AM
  6. vodda's Avatar
    Same for me, tried to uninstall a couple of newest drivers but no luck.

    So I guess its broken for me, waiting for next version.
    10-14-2015 11:12 AM
  7. species8472xgn's Avatar
    Same here. Stuck at 44% - 33%. Have tried for hours at a time, no dice. Must be a bug in the upgrade process.
    10-19-2015 02:26 AM
  8. athua's Avatar
    I had this same problem with my Asus T100 but I managed to finally get build 10565 installed on it by removing the microSD card when performing the update.
    vodda likes this.
    10-19-2015 07:45 AM

Similar Threads

  1. How do I get rid of the new double arrow shortcut overlay =Windows 10565?
    By Windows Central Question in forum Windows 10
    Replies: 2
    Last Post: 11-06-2015, 08:19 AM
  2. Replies: 0
    Last Post: 10-13-2015, 08:54 AM
  3. Build 10565 Ram Error
    By agion1 in forum Windows 10 Insider Preview
    Replies: 0
    Last Post: 10-13-2015, 08:07 AM
  4. Did Build 10565 fix the issue of Excel crashing at exit?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 10-13-2015, 07:46 AM
  5. Replies: 0
    Last Post: 10-13-2015, 07:22 AM
LINK TO POST COPIED TO CLIPBOARD